Link to home
Create AccountLog in
Avatar of scoggij
scoggij

asked on

Outlook 2003 OAB does not update

We are upgrading from Exchange 2003 to Exchange 2007. At this point we are moving a few mailboxes at a time. The OAB copy of the GAL is being generated on the Exchange 2003 server. We are also running both Outlook 2003 and Outlook 2007. The Exchange 2003 Server is using a custom schedule to update the offline address book at Midnight and Noon each day. Outlook 2007 users recieve offline GAL updates properly. Outlook 2003 users don't recieve them properly. No errors show up in the "sync issues" folder on the Outlook 2003 users in cached mode, either by forcing the update by the send/receive procedure or by letting it update on it's own. I can delete the .oab files on the outlook clients, however, within a day or so the Outlook 2003 users quit receiving updates again.
Avatar of MichaelVH
MichaelVH
Flag of Belgium image

you could try to delete the cache on a Outlook 2003 Computer to see if that helps...
Avatar of scoggij
scoggij

ASKER

Thanks Michael, I have done that. It works the first time you open Outlook 2003 because it has to download all new .oab files. The problem is that after a day or so it quits updating again.
Avatar of scoggij

ASKER

I think I may have forgotten to say that if the client using Outlook 2003 is on Exchange 2007 they have absolutely no issue with offline GAL updates, just the Outlook 2003 clients with mailboxes still residing on the Exchange 2003 server.
Avatar of scoggij

ASKER

Ok, strike my last comment. I just moved someone with this known problem over to an Exchange 2007 mailbox and then opened Outlook 2003 and the offline address book didn't update properly, so it appears that it's also a random problem on both Exchange 2003 and Exchange 2007 mailboxes.
Are you seeing any errors in the event viewer?
Avatar of scoggij

ASKER

None in either the exchange 2003 or exchange 2007 and no error events on the user's computer running outlook 2003.
Bizarre... :D
ASKER CERTIFIED SOLUTION
Avatar of isaman07
isaman07
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Hi there!

have you managed to solve the issue?

Michael
Any update on this problem?  We are experiencing the same issues.