Link to home
Start Free TrialLog in
Avatar of diannadwelle
diannadwelle

asked on

Outlook 2007 Tasks Accept and Decline Functionality

Our office currently uses Windows XP operating system with the Microsoft Office 2007 version.  We are experiencing a problem with Outlook 2007 and the Task feature.  When we receive a Task assignment from an individual outside of our office we are able to "Accept" or "Decline" the task.  However, when we send a Task assignment to an individual within our office the recepient receives it in email form and does not have the option to "Accept" or "Decline the assignment of the Task.  Can anyone help us with the solution to this problem?
Avatar of David Lee
David Lee
Flag of United States of America image

Hi, diannadwelle.

It's usually tasks from the outside or sent to the outside that are missing the Accept and Decline.  Are you sure this is happening to tasks sent to other inside staff?  
Avatar of diannadwelle
diannadwelle

ASKER

BlueDevilFan,
Thank you for your reply.  Correct, we run our computers on a pier to pier network and thus when we send email it effectively does go outside.
 
Got it.  Then the answer is that Outlook isn't configured to send in Rich-text format to the internet.  Click Tools > Options > Mail Format > Internet Format.  Make sure that "When sending Outlook Ric Text messages to Internet recipients, use this format" is set to "Send using Outlook Rich Text format".
BlueDevilFan
Recieved your comment and tried your solution.  It did not work.  

We have worked with other IT personnel and both have said that unless the "task request" is sent through an Exchange Server that the "Accept" or "Decline" feature will not work.
> We have worked with other IT personnel and both have said that unless the "task request" is sent through an Exchange Server that the "Accept" or "Decline" feature will not work.
They are wrong.  Exchange has nothing to do with this working or not working.  I have multiple POP accounts and can send task requests between them without any problem.  Task Requests and Meeting Requests both use Rich Text formatting.  If they arrive at the recipient's computer in another format, then they will not work properly (e.g. the Accept and Decline buttons won't appear).  For this to work the sending computer must be set as I described in my initial post.  The receiving computer must also be able to recieve items in Rich Text format (some mail servers convert RTF to something else).
We really, really, really appreciate all the solution answers you have sent to us.  We have tried your solution with both the sending and receiving computers set to the Rich Text formatting and it didn't work.
If you still wish to help us, here are some other options that might help you understand our system:
1)  We are on a pier to pier system
2)  We use a Netgear Wireless-G Router
3)  We use a Westell Wireless ADSL modem
4)  We use a Cisco Systems Linksys business series switch

Would you have any other thoughts on a solution?
Tell me more about your email system.  Does everyone have Outlook 2007?  What is the backend mail server?  Any other email details you can share?
Yes everyone has Outlook 2007 with Business Contact Manager.  The outgoing mail server is through SBC Yahoo.  The incoming is through a POP 3 account through an Exchange Server located offiste.
The Exchange Server is the most likely cause.  Talk to the Exchange admin and ask them to check and see if the server is configured to allow RTF from the internet.
Thanks again for all the possible solutions you submitted.  We had an IT individual come and assist us with this issue and it was determined that the issue must be with our Exchange Server in another city.  

In the meantime, this is what we have done as a work around solution to our issue:
     We have created three new email accounts (one for each of us) with a webmail provider.  This allows either one of us to send a task request to one or both of the other two through the new email account.  That way the "Accept" or "Decline" feature of BCM shows up and allows us the option to choose if we want to accept or decline the task.

As for our Exchange Server located in another city, we are still looking into the issue to see if the server is configured to allow RTF from the internet as stated in your comment above.
Glad you have a workaround.  I'll be interested in what you find out about the Exchange server.
Did you ever resolve this matter with the Exchange Server? I am having a roughly related issue with assigning tasks and having the task lose data. (category, some of the body of the tasks) and I was hoping I could follow your solution and see if it helps my issue. Thanks
rccbi:
We have yet to resolve the matter with the Exchange Server.  We are still using the workaround.  Sorry we can't be of any help to you at this time.
ASKER CERTIFIED SOLUTION
Avatar of diannadwelle
diannadwelle

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial