Link to home
Create AccountLog in
Avatar of aenders
aenders

asked on

Forms Authentication problem

Hi,

I am trying to set up Forms Authentication on the GSA and am running
into a problem. One of the web applications that we use is supported
only on FireFox, IE6 and IE7. If a user views the web site from any
other browser it displays a message saying "Your Browser is Not
supported" and none of the links on that page will work.

I set up the Forms Authentication according to the documentation that
I found here http://code.google.com/apis/searchappliance/documentation/46/help_gsa/crawl_sso.html
When I click on the 'Create New Forms Authentication Rule' it takes me
to the page that displays the unsupported browser error message.

Did any one run into such a problem? Do you have any ideas to fix
this?

Thanks!
Avatar of Bernard Savonet
Bernard Savonet
Flag of France image

Which browser did you use when getting the message?
Avatar of aenders
aenders

ASKER

I was testing this from FireFox and I got the error message. When we disabled to do the Browser check it the GSA is able to view the web application.
ASKER CERTIFIED SOLUTION
Avatar of Bernard Savonet
Bernard Savonet
Flag of France image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account