Link to home
Create AccountLog in
Avatar of BarepAssets
BarepAssetsFlag for Ireland

asked on

Can not log on to domain on server

I have a windows 2003 server service pk 2 with arcserve (r11.1 Build 3200). This is just used for a backup server. I have had this as an ongoing issue that every 3 or so days. When i try to log on i get my domain is not avalible i have to log on locally and reboot the server then it is ok. But everytime this happens are backups fail. The event id that is been logged at the time of loggin is event id 5719 source netlogon
This computer was not able to set up a secure session with a domain controller in domain OURDOMAIN due to the following:
There are currently no logon servers available to service the logon request.  
This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.  

ADDITIONAL INFO
If this computer is a domain controller for the specified domain, it sets up the secure session to the primary domain controller emulator in the specified domain. Otherwise, this computer sets up the secure session to any domain controller in the specified domain.

Also there are frequent w32 event id 17 + 48 in regard to ntp server it keeps saying an ntp.one of our old domains

i have done the following

for the time server i edited the registry at hkey_localmachine\system\curremtcontrolset\services\w32time\parameters
changed from the old time server to time.windows.com, 0x1

(still the same event logs referencing old old domain)

for the netlogon error messages i found the following solutions and have tried with no success

uninstalling symathec
tried to regedit fix  When you use a 1-GB network adapter in this scenario, the Netlogon service starts before the network is ready.  

I am now trying disabling ipsec it is 2nd day it is been disabled so probably find out if this works monday

other general stuff i have tried is
we had 2nd network card in the server i disabled the one currently use and configured the 2nd one for use still the same

Has anyone any suggestions ??
Avatar of lnkevin
lnkevin
Flag of United States of America image

This is the suggestion from MS. From windows registry, import the parameter folder for backup and then try to change the value of the following keys. Reboot your server after change your registry.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
"EnableRSS"=dword:00000000
"EnableTCPA"=dword:00000000
"EnableTCPChimney"=dword:00000000
"DisableTaskOffload"=dword:00000001

Also, go to the NIC configuration and make sure your NIC is not set to hibernate or sleep....

K
ASKER CERTIFIED SOLUTION
Avatar of BarepAssets
BarepAssets
Flag of Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Thanks for the update. Good to know it, too.

K
Closed, 500 points refunded.
Vee_Mod
Experts Exchange Moderator