Link to home
Create AccountLog in
Avatar of TREXman
TREXman

asked on

Problems in Windows 2003 and Exchange 2007 environment

Hello,
i have a problem in a Windows 2003 with Exchange environment. We installed 2 server with Windows Server 2003 R2 Standard x64.

Server 1: Win2K3, PDC, Fileserver, Printserver, IIS, DNS/DHCP Server, System Center Essential 2007 inkl. MS SQL2005
Server 2: Win2K3, BDC, Exchange 2007, IIS

Now to my problems:
After the reboot of Server 1 it takes up to 10 minutes before i can logon. The Server starts, i got the logon window, but if i try to login, i got the  message "You can't login to this system based on the following error: The domain doesn't exist or no connection can be established" (translate into english)
So after a few minutes i can login successful. This error occurs only on Server 1.

The other problem is the Exchange 2007 OWA. If i open a bowser and type https:\\<Exchangeservername>\OWA, i got "HTTP Error 404 - File or directory not found".
In the Exchange management consoles i got the message "Error: "Unable to create IIS (Internet Information Service) directory entry. Error Message is: Exception from HRESULT: 0x80005008. HResult = -2147463160", if i try to open the CAS role.


Finally i have some errors in the eventlog:

Server1:
Event Type: Error
Event Source: MSSQLSERVER
Event Category: (2)
Event ID: 28005
Description: An exception occurred while enqueueing a message in the target queue. Error: 15404, State: 19. Could not obtain information about Windows NT group/user 'FOGRA\Administrator', error code 0x2095.

Event Type: Error
Event Source: crypt32
Event Category: None
Event ID: 8
Description: Failed auto update retrieval of third-party root list sequence number from: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: This operation returned because the timeout period expired.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID:     1058
Description: Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=<domain>. The file must be present at the location <\\<server1>\sysvol\<domain>\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (The network path was not found. ). Group Policy processing aborted.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID:     1030
Description: Windows cannot query for the list of Group Policy objects. A message that describes the reason for this was previously logged by the policy engine.

Event Type: Error
Event Source: DhcpServer
Event Category: None
Event ID: 1059
Description: The DHCP service failed to see a directory server for authorization.

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Negotiator)
Event ID: 40960
Description: The Security System detected an authentication error for the server host/localhost. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. (0xc000005e)".


Server2:
Event Type: Error
Event Source: MSExchange ADAccess
Event Category: Topology
Event ID: 2102
Description: Process MAD.EXE (PID=1872). All Domain Controller Servers in use are not responding: <server1> <server2>

Event Type: Error
Event Source: MSExchange ADAccess
Event Category: Topology
Event ID: 2103
Description: Process MAD.EXE (PID=1872). All Global Catalog Servers in forest DC=<domain> are not responding: <server1>

Event Type: Error
Event Source: MSExchangeTransport
Event Category: TransportService
Event ID: 12011
Description: Microsoft Exchange couldn't register the service principal name SMTP: Domain not found

Event Type: Error
Event Source: MSExchangeTransport
Event Category: TransportService
Event ID: 12011
Description: Microsoft Exchange couldn't register the service principal name SmtpSvc: Domain not found


I think that all Problems are stick together.

Thanx for you help
ASKER CERTIFIED SOLUTION
Avatar of Sembee
Sembee
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of TREXman
TREXman

ASKER

Thanx for your answers. I'll check this tomorrow.
Avatar of TREXman

ASKER

We analysed the network, but we can't find any problems.
I set up the time synchronization for the 2 servers.
We have a look at the problems in the next few days.

FYI: I solved the OWA problem with is documentation.
http://support.microsoft.com/kb/320202/en-us
I ran into these two a couple days ago when helping someone out. They were getting these errors every five minutes, exactly. I found it funny that not updating the WSUS database caused this issue. What I had to do was log onto the WSUS snaping and go to options, then update the database and remove all old updates that were no longer needed.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID:     1058
Description: Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=<domain>. The file must be present at the location <\\<server1>\sysvol\<domain>\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (The network path was not found. ). Group Policy processing aborted.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID:     1030
Description: Windows cannot query for the list of Group Policy objects. A message that describes the reason for this was previously logged by the policy engine.
Avatar of TREXman

ASKER

Thanx all for you help. We decided us for a new installation.