Link to home
Create AccountLog in
Avatar of pkelley47
pkelley47

asked on

Symantec Backup Exec cannot read/ find the Device Pool

We are running Symantec Backup Exec on a Dell Power Edge 1400 server with an Exabyte SCSI Tape loade hooked up to it. the program ran flawlessly for months and now it keeps giving errors like can't find the robotic library device pool, insufficient online or nearline media is available to start job, or no devices found to run job. We have uninstalled the exabyte and reinstalled it with newer symantec drivers, we have created a new device pool and backup policies and jobs and nothing has worked the jobs in the job moitor have device errors: Ready no Idle devices are available, and ready; specified destination device pool on local media server is empty. I am at a loss and don't know what to do.
ASKER CERTIFIED SOLUTION
Avatar of honmapog
honmapog
Flag of Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of pkelley47
pkelley47

ASKER

This worked perfectly thank you