Link to home
Start Free TrialLog in
Avatar of d_melnyk
d_melnykFlag for Canada

asked on

System commander hanging when attempting to access "Partitioning" functions

Hi Folks:

     I recently blasted a motherboard due to a static shock when plugging in a USB key! I had to replace the entire system and thus the problems began....

     The replacement is an ASUS MOBO P5K-E - first problem is that it only has a PS2 connector for keyboard, not for mouse.     System Commander 9 does not recognize a USB mouse attached. I can navigate with the keyboard, but when I select the "Partitioning" menu, System commander pops up a message indicating that it is "Analyzing your system ..." and then hangs - only way out is a reset.

     I recently upgraded from Sys Com version 8, which worked fine EXCEPT that I have an internal USB rack (IDE to USB), and version 8 hangs on boot up if the USB drive is IN the rack. (Its a pain to always have to turn off a couple USB drives or unplug before rebooting - additionally this machine occaissionaly acts as a gateway for remot control when I am out of town - need it to reboot cleanly.) System commander 9 will boot just fine with the USB drive in the rack, but I cannot access the partiioning functions or OS Wizard under version 9! (RATS!)

     I am doing software development and often need to test software installs and on "clean" versions of Windows XP - thus I am using System Commander. The nice feature of version 8 was the "Boot fixer" which neatly cleans up Boot.ini errors created when loading or reloading new versions of an OS.

     Tech support at V-COMM seems to think it is a mouse conflict, but we disabled mouse support in Sys Com and still no luck. I had noticed that Sys Com version 8 had trouble starting when a SATA drive was being used unless the SATA drive was the first boot device.

   Any ideas on what else to try would be appreciated - anyone know how to  possibly "debug" what is happening when it is attempting to "Analyze" the system?

Thanks in advance ... best regards, Dave Melnyk

Avatar of huntersvcs
huntersvcs
Flag of Germany image

A couple of things come to mind:

1) Depending on the version of the replaced MOBO, you may be using a different or outdated version of the BIOS.  Your comment about SysCom 8 having SATA issues brought this to my attention.

2) Booting into safe mode should still give you active USB support, but again, only if this is activated in the BIOS.  Make sure you are not using any LEGACY settings and insure that all ports are properly connected (if they are not physically on board).

3) I have had "new" boards in the past with incorrect BIOS settings - might want to investigate resetting them back to default -or- optimum performance.

It appears you have three issues:  1) current SATA drivers in the OS; 2) SATA -vs- IDE controller control when using SysCom8/9 - USB drives connected during boot should only cause problems if they are set as "bootable" in the BIOS.  That you should be able to resolve simply by setting the BIOS to "NOT" search for other bootable devices and insure that "removable" drives do not include USB devices.

Last:  ever thought that you might have received a "bum" MOBO - doesn't happen often, but I have seen it in the past.

Let me know how you're coming along.

Rick
PS:  the "hangs when accessing the partitioning function" is probably specifically due to the USB drive.  What happens when you disconnect it and then try the partitioning function?
Avatar of d_melnyk

ASKER

Hi: huntersvcs:

     Thanks for the reply.  I will check on the BIOS issue. Don't think that there is a problem with USB being bootable, but this MOBO has very limited options. Nothing is set to be bootable for the USB drive. Connections should alll be correct - have been checked. Possibility of bad motherboard - certainly has crossed my mind.

    Some determinations I have managed so far ...
1) after talking to third level support at ASUS, determined there is another MB with an actual PS2 mouse port - this is P5K-PRO - listed as the "successor" to the P5K-E - interesting that they have gone back to providing an actual PS2 mouseport on the MB - smacks of "emulation" problems.

2) I reinstalled SysCom 8 and noticed that it ALSO suddenly had problem accessing the OS wizard (reboot) or Partitioning menu (Hang)! I realized thatthe only change made was to install a SATA DVD burner to free up one IDE device as the board has only one IDE connector (2 devices)! As soon as I disconnected this item SysCom 8 started behaving normally - I am about to try reinstalling SysCom 9 to see if it also works. It also appears that the connected USB drives are no longer causing hangs on booting. Not sure what the issue is with the SATA DVD burner.

Will let you know what tech support at V-COMM has to say about this next week.

Best regards, Dave Melnyk
ASKER CERTIFIED SOLUTION
Avatar of huntersvcs
huntersvcs
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
It appears that the issue is related to the SATA DVD burner - if it is connected System commander fails with respect to partitioning menus and os wizard (version 8 and 9) - Supposedly techs are looking into it.