Link to home
Start Free TrialLog in
Avatar of julialynch
julialynch

asked on

CR/LF mode is different with new server, files not working.

My website was recently moved to a new server. Some of the files are not working properly. When a file from the old server is compared to a file from the new server the only difference is "CR/LF mode is different." Could this be causing problems with the functioning of php files such as an ajax_search.php ?
thank you,
Julia
SOLUTION
Avatar of Guy Hengel [angelIII / a3]
Guy Hengel [angelIII / a3]
Flag of Luxembourg image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of julialynch
julialynch

ASKER

thank you for these responses.
I reloaded the files via ftp using the binary setting.
I am getting a 1046- no database error ( I have attached the code)
The configure files (admin/includes/configure.php and site/inlcudes.php) had been uploaded with the old user name, password, and database.
To make a long story short, I have the user name and password and I can access mysql. I just do not know how to enter the database
  define('DB_DATABASE', '????????');
Can I find the database name in Cpanel?
Thank you,
Julialynch
1046 - No database selected
 
select configuration_key as cfgKey, configuration_value as cfgValue from configuration
 
[TEP STOP]

Open in new window