Link to home
Create AccountLog in
Avatar of kibbs
kibbs

asked on

BLUE SCREEN ERROR ON NEW WINDOWS SERVER INSTALL

This is a brand new installation of the OS.  (Windows Server 2003 Standard Ed. R2 SP2 x64 )
I've loaded all updated BIOS INF files.  

I am getting a BLUE SCREEN OF DEATH ERROR (Please refer to the photo)  
After the Disk.sys Blue Screen Error the system reboots again and again.. Showing blue screens each time..  Eventually it will boot into the OS, but it is not stable.  

I am desperate to solve this!  

I've reinstalled using a mirrored and non-mirrored OS Configuration.. And still get the Blue Screen.  

-----------------------------------------------------------------------------------------
SERVER CONFIGURATION
-----------------------------------------------------------------------------------------
Motherboard S 5000 VSA Serverboard, 2 x QuadCore 1.8 Ghz // 8 Gig Ram ECC
I've got a windows 2003 standard server R2 x 64, SP2.  
The OS drives are mirrored on a PNY PCI-e DATA II Controller,
I''ve got six Seagate 320 G setup as a RAID 5 on a Highpoint 2320 RocketRAID x8 Controller.  

BLUESCREEN1.jpg
ASKER CERTIFIED SOLUTION
Avatar of 2PiFL
2PiFL
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
A stop 50 in disk.sys.

My recommendation would be to check for any driver/firmware updates for your controller.

Additionally you may uninstall any antivirus you have as a test.  They install filter drivers on top of the file system drivers in the OS and can cause issues.
Avatar of kibbs
kibbs

ASKER

Here is what I've done so far.. I have tested the memory, does not appear to be RAM related.  I removed the highpoint 2320 Rocket RAID controller from the PCI-e slot, and started up.  No Problems!   No blue screen.  

Now that I have some idea what the problem is, how can I resolve?  
Is there a possibility of a conflict of having my OS Mirrored on the PNY controller?   When I installed the OS, the 2320 Card was still in the machine.  I thought I read somewhere it is a good idea to remove the card before installing the OS.  

Any ideas?  Thanks so much for your help!
Avatar of kibbs

ASKER

PS.> All firmware, Drivers are up to date and its not in production yet so no antivirus installed.  
I'd be curious if it blue screens with the raid controller installed and no disks attached.
Avatar of kibbs

ASKER

OKay.  So I reinstalled everything from scratch..  Installed the OS with no controller card installed.. Then once windows update was run, installed the RAID controller and reinstalled the drivers and so far so good.  There is a SAF-TE feature on this card.. Took a couple of tries to get it installed without the raid card screaming..  Its up and running.. Testing..
May the force be with you.  Lol
Avatar of kibbs

ASKER

Well, the force was not with me..  After a complete reinstall (well documented) and a $290 phone support to Microsoft to which I had to wait four days and deal with several support staff based in India the blue screen of death error still appears at random once in awhile..  

Thanks for all your help though!
Avatar of kibbs

ASKER

Microsoft did say they thought it was ram and not a driver issue.  After switching out 16 G of RAM, we have yet to have the BSOD.  Thanks!