Link to home
Create AccountLog in
Avatar of Charles Meyer
Charles MeyerFlag for New Zealand

asked on

Daylight Savings settings no staying in Outlook 2003 installed on Vista

We have a customer running SBS 2003 with Exchange.
One of the users has a laptop running Vista. We installed Outlook 2003 on the laptop and it happily works with Exchange.

The one problem is, the DST settings arent 'sticking' when selected.
We set the correct time and date for New Zealand in Windows itself. With the "Adjust for daylight savings...' box ticked.
BUT when we tick that box in Outlook it doesn't stay ticked.

There are no error messages or warnings. You simply tick the box and click ok. If you go back to check, the box is unticked. If you untick the box in Windows and tick it in Outlook, it ticks the box in Windows again but again, doesn't stay ticked in Outlook...

I have tried the following suggesting also with no luck:
"That context menu selection "run as administrator" does not work on all shortcuts. The office shortcuts are special ones. Please create a new shortcut to outlook.exe yourself and try again or use "run as administrator" on outlook.exe itself."

Sorry for the long post.
ASKER CERTIFIED SOLUTION
Avatar of LeeTutor
LeeTutor
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Please note that there are several important pieces of information in the above Microsoft article pertaining to time settings in New Zealand.  (Just do a search for "New Zealand" when you read the article and you'll find them.)
Avatar of Charles Meyer

ASKER

Thank you for the suggestion.

I didn't think running the update tool would be the issue as the other XP PCs don't have any DST problems and it's more the fact that the box isn't staying ticked. I will read the pages you linked and try the suggestions.

Will reply in the coming days.

Thanks again.