Link to home
Start Free TrialLog in
Avatar of Ambusticated
AmbusticatedFlag for United States of America

asked on

Users' Default Email Address cannot be changed using SBS Server Mgt Tool

This is a new SBS installation. When I created the users (only15), default SMTP email address was expressed as "firstname@domain.com."

I have been able to ADD our actual email addresses which are "firstname.lastname@domain.com." No problem.

But, when I use Manage Users and change the DEFAULT SMTP NAME to "firstname.lastname@domain.com" and then I subsequently delete "firstname@domain.com," the changes are not permanent. After a few minutes, the "firstname@domain.com" reappears and is again the default SMTP address. The other email address I added (firstname.lastname@domain.com) exists in the list, but it is not the default as I wish.

What am I doing wrong? I have tried to make these changes in the Exchange System Manager snap in, and also in Active Directory Users and Computers. I am logged in as the administrator. Everything is fully patched to my knowledge.

The Exchange Server seems to be working fine. But this issue must be resolved for numerous reasons I won't try to explain here and now. I've put 500 points on this because I am in dire need of getting this resolved as soon as possible.
ASKER CERTIFIED SOLUTION
Avatar of jomacapa
jomacapa
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Ambusticated

ASKER

okay let me check that and get  back with you.
THANK YOU
Wow -- that was literally right before my eyes!  :-)

I've been working on this server for most of the weekend. I have another issue -- so be sure to watch for my question. It's about unwanted open ports.

I guess I should know this stuff, but things are getting blurry right now.
Avatar of marcwex
marcwex


You can set up a recipient policy in the Exchange service manage that is configured as follows: Open the recipient policies property sheet and add a new SMTP address to the default policy using %g.%s@domain.com as the format and set it as the primary address. This should force the e-mail address to firstname.lastname@domain.com.

Hope this helps.
Thanks, marcwex. I appreciate the info and will do this soon.