Link to home
Create AccountLog in
Avatar of tolvudeild
tolvudeild

asked on

There is a problem with this website's security certificate.

On our computers running IE7 we get the "There is a problem with this website's security certificate."
They are accessing a local website within the domain wich is not open to the outside.

Yes the date and time on the computers is fine.
The website is listed under trusted sites on the client computers, also
under advanced the "Check for server certificate revocation" is unchecked.
The certification has been imported under "Trusted Root Certification Authorities"
but it does not seem to import since I can't find it in the list.
It has been imported manually and using Group Policy.
If you look at the photo you will see that it says, "Windows does not have enough
information to verify this certificate"

The users are logging on a Borderware Quarantine server where they can check
their spam list, the certificate is issued by Borderware and is valid until 2013.

We don't want to buy it from Verisign since it's only open for lan computers.
Any ideas ?

Thanks.

borderware.JPG
Avatar of Ehab Salem
Ehab Salem
Flag of Egypt image

Install the cert in personal certificated on the client machine
Are you sure you imported the cert to the computer account's trusted root CA store and not the user's?

Log on to the server and run:
Start->Run->mmc
File->Add snap-in
Add->Certificates->Computer account

Check that the cert is under the Trusted Root CA store, import it there using the MMC applet. Here's also a more thorough guide with screen captures:

http://www.novell.com/coolsolutions/feature/18875.html
Make that "log on to the workstation" that is.
Avatar of tolvudeild
tolvudeild

ASKER

I'm trying it out now, will let you know what worked thanks.
The certificate is installed under the Trusted Root CA.
I also tried it under Personal but that didn't work.

This is a certificate generated by borderware, not bought from Verisign.
Shouldn't that be o.k ?

You can see pictures here of what I see.

http://www.jakobsday.com/images/error1.JPG
http://www.jakobsday.com/images/error2.JPG
http://www.jakobsday.com/images/error3.JPG
ASKER CERTIFIED SOLUTION
Avatar of Tolomir
Tolomir
Flag of Germany image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
O.k thanks I'll try that now.
Make sure to import it in the trusted root CA store.