Link to home
Start Free TrialLog in
Avatar of ateeco
ateeco

asked on

i5 and Xseries backup

We just got an X series (Windows) server that is integrated with our i5 (V5r4) server

We cannot backup the Xseries server from the i5. We are using a CL program that has worked for years on the old server.
  Error communicating with Windows server ATEECO-X.
                                     Cause . . . . . :   No data can be sent to or received from Windows server
                                       ATEECO-X. The reason is: 3447: A remote host did not respond within the
                                       timeout period. One of the following problems exists: -- The iSeries Remote
                                       Command Windows service process is not active on server ATEECO-X. -- The
                                       default wait time for your job was exceeded. -- Not able to communicate with
                                       ATEECO-X. Recovery  . . . :   -- If "iSeries Remote Command" service process
                                       is not active on server ATEECO-X, have the server administrator restart it,
                                       or vary off and then vary on server ATEECO-X. Note that varying off the
                                       server ends applications running on the server, or may end other i5/OS
                                       communications which use the server. -- If the reason indicates a timeout
                                       has occurred, wait for system activity to decrease or increase the default
                                       wait time for your job using the Change Job (CHGJOB) command. -- See the job
                                       log for prior error messages. -- If unable to communicate, refer to the
                                       troubleshooting procedures.  The troubleshooting procedures can be found in
                                       the "iSeries Information Center" in the topic "Troubleshoot integrated
                                       Windows servers". -- Correct the problem and then try the command again.
NTA02B5    Escape                  40   03/06/08  09:09:32.596976  QVNASBM      QNTAP       *STMT    QZLCSR      QSYS        *STMT
                                     From module . . . . . . . . :   QVNASBM

Thanks,

Avatar of Naga Bhanu Kiran Kota
Naga Bhanu Kiran Kota
Flag of India image

Hi,

What is the service pack level on windows box. Is it win2003 SP2

with win2003 sp2 something called "scalable network pack" was applied and it had led to issues with memory fragmentation which was causing errors for file copy and backups over the network and also performance of exchange and SQL.

please refer to this article and disable tcp chimney and try the backup.

http://support.microsoft.com/kb/945977

bhanu
Avatar of ateeco
ateeco

ASKER

What are the consequences of doing this?

Could this possibly screw up my network card? If so how would I reverse it?

This Windows servers is our Domain controller and can't be down.

Thanks,
Hi,

This is not going to cause any issue with the NIC. Rather having it enabled might lead to slow network.

Check if you have noticed any delay/ lag in the network after applying sp2

bhanu
Avatar of ateeco

ASKER

I ran that command on this WIndows server, but I got the same result when trying to run a backup.
ASKER CERTIFIED SOLUTION
Avatar of Gary Patterson, CISSP
Gary Patterson, CISSP
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Personally, I think that is a great solution, Dave!

- Gary