Link to home
Create AccountLog in
Avatar of MIS3
MIS3Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Upgrading HP Insight manager components

Hi,

I have a windows 2003 server which has HP Sim 5.1 SP1 (Soon to be version 5.2) Installed on it.

We have a system installed on our network, which scans all of our servers for vulnerabilities.

This has flagged up that OpenSSL 0.9.8e and OpenSSH 3.7.1p1.

So my question is, Have HP Released updated versions of both of these?

If they have where can you get them? (I can't find them)

If they havent... Is it possible to upgrade the programs manually?

Thanks.
Avatar of f-king
f-king
Flag of Portugal image

Hi
there is OpenSSL 0.9.8g from;
http://www.openssl.org/

there is now OpenSSH 4.7;
http://openbsd.rt.fm/openssh/txt/release-4.7

but this one is not available on the main site yet , it can only be ordered




http://https.openbsd.org/cgi-bin/order
Avatar of MIS3

ASKER

Thanks for the reply,

Are these Windows versions? Also do you know if these are intergrated with HP, as I don't want to break Systems Insight Manager by updating these blindly?

ASKER CERTIFIED SOLUTION
Avatar of f-king
f-king
Flag of Portugal image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of MIS3

ASKER

Yes, I have read that, it doesn't tell you either way. Since there is a HP version on there site I think I'll leave it, it's a shame they havn't updated it since 2005. Never mine thanks anyway.
Unless you ask HP.

Glad to try and help out
OK, suppose you have deployed new HP SIM in the domain, so how to re-register the whole servers into the new HP SIM which was managed by the old HP SIM server v4 ?