Link to home
Start Free TrialLog in
Avatar of intraker
intraker

asked on

BSOD! Bad_pool_caller error

Hi, my system was causing some issues. So i decided to do a repair install. Its XP home edition.  When It gets to the installing part, it stops on 34minutes and then goes to a blue screen bad_pool_caller. Tried changing memory. resetting the bios. I dont know what to do. I dont want to lose everything on my system. Such as email addies and things like such. Anyone have any ideas. I should have back my system up, but didnt. I can still pull the hard drive out and back it up to another system. But i really dont want to. I cant really. Please anything would help!
Thank you!
Avatar of and235100
and235100
Flag of United Kingdom of Great Britain and Northern Ireland image

Try removing any add-in cards that you don't need, for example PCI cards - as well as any usb devices.
This error indicates an error with memory management - have you checked your replacement ram with a tool such as MemTest+ (http://www.memtest.org/)?
Also - can you confirm that the memory is the correct type - and speed that your motherboard supports?
Avatar of intraker
intraker

ASKER

Ok. The memory I used is new, I didn't test it. I kinda counted on it not having any errors since I just took it out  of the package. It's a dell desktop. The memory that was in it I did test and was fine and was the original ram that came with the system.  I did do some researching and seen that it was a memory issue. But I just don't understand whats going on. The system hasnt changed since the day it was bought as far as hardware goes.
ASKER CERTIFIED SOLUTION
Avatar of and235100
and235100
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Worked perfect! removed one card (56k modem) and the installation continues. Thank you