Problem with Verizon Wireless Access Manager

My system:

Win XP SP2  updates current
I.E. 6.0.2900 SP2

Program at issue: VZAccess Manager ver 6.7.1_2044c-Novatel
(Smith Micro Software)

Problem:  After VZAccess Manager is installed, whenever an application attempts to access the net (i.e., Skype, Antivirus software, Messenger, etc.) with the computer working offline (no card installed, no wireless network connection) a window notification pop-up is produced:

 (Image is included in attachment - text on image follows)

VZAccess
This connection can only be used with VZAccess Manager
Error QA907

This error occurs regardless of how the program settings are selected:
§      Start up with Windows, or NOT Start up with Windows
§      Or if VZAccess is set to find/monitor both WWAN and WiFi, or just WWAN.

Effectively, if the computer is NOT connected to the Internet, this pop-up notification is continuously displayed.

Uninstalling the program did NOT clear the issue either.  After rebooting and determining that the pop-up would not stop, I used a registry cleaner to find and remove all occurrences of VZAccess.  Only then am I back to normal  but, without use of my V740 Air Card.

Verizon Wireless tech support tells me that this is not their problem . . .  the card works on my system and that is the end of their responsibility / assistance.

Using Windows Task Manager I see the running application (VZAccess) is pointing to rasautou.exe which appears to be a healthy Windows program; rasautou.exe is a Windows core system file. The program has a visible window. It is a trustworthy file from Microsoft. Therefore the technical security rating is 0% dangerous, however also read the users reviews. http://www.file.net/process/rasautou.exe.html

I also attempted to perform the suggested fix at file.net mentioned on the page above, i.e, disable this service whith "start-- run-- services.msc" and stop (and start "disable") "Remote Access Auto Connection Manager Service"

This appears to have remedied the problem, however, I am concerned that I may need this Windows application.

Problem-with-Verizon-Wireless-Ac.doc
JCtheWizardAsked:
Who is Participating?
 
Darr247Commented:
In Control Panel -> Internet Options, on the Connections tab, highlight the connectoid VZaccess made (it should be something like ''NationalAccess-BroadbandAccess''), and click Settings. On the screen that opens click the Properties button and make notes about what all the settings are on each tab.
Cancel out of that, click the Advanced button and repeat that procedure.
Cancel, Cancel back out to the Connections tab.

Click Add, choose Dial-up to private network, Next, for phone number put in #777
(not 777, but #777, with the pound sign)

Name it, say, V740 by Windows and click Finish.

Now go through the Properties and Advanced buttons and replicate the settings from the 'National Access' connectoid. You may not need a username or password... even if they were in the VZ connectoid screens I 'd try it without any first.

Essential however is in Properties, on the General tab, be sure to set the DTE rate (listed as "Maximum speed (bps)") up to 921600 as the default 115200 won't let you get faster than about 100kbps download speeds even with full signal. After you finish duplicating all the settings and OK back out to the Connections tab, highlight the connectoid you just made and click the Set default button. Ensure that either 'Always dial my default connection' or 'Dial whenever a network connection is not present' are checked if you want the V740 to connect on demand. Now open Internet Explorer and see how much faster it connects compared to VZaccess.  :-)

As an added bonus, with ICS enabled, other nodes on your network should now be able to initiate the connection too, which I don't believe is possible with VZaccess.
0
 
careybCommented:
or you can just to to Control Panel -> Internet Options, on the Connections tab, highlight the connectoid that it is trying to use (probably NationalAccess-BroadbandAccess, as suggested above) and and select the option that says "Never Dial a Connection"
0
 
Darr247Commented:
But JCtheWizard already got rid of that message by uninstalling the VZaccess program.

According to everyone who's tried the direct #777 connection instead of using VZaccess, it's about 3x as fast connecting and most report higher throughput, as well.

If Never Dial a Connection is chosen (it doesn't matter which connectoid is selected - that's a global setting), other computers cannot initiate a connection via ICS.
Some prefer the convenience of just opening a browser (assuming a home page is set, not just a blank page), clicking a link or checking their email, to cause a connection to be initiated... those on metered service (like, $5/hour to an 800 number dialup connection) might disagree, of course. :-)
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
JCtheWizardAuthor Commented:
Thanks to Darr247 for their comments.

I did think that the 'fix' for this issue resolved in turning off "Remote Access Auto Connection Manager Service", however, this caused other irritating problems too - NOT the right fix.

I was very happy to read Dar247's comments and implement them - which worked.  After installing the new dial-up EVDO connection on my XP notebook, I installed in on a new Vista machine - a little trickier - but, that worked great too.

I deleted both 'Broadband' connections and am running cleaner and faster.

Also, I now get NO interference from Verizon while using my Cradlepoint CTR350 EVDO router, which provides a wireless access point / router using my EVDO card while traveling.  That way both my wife's and my computer connect to the net AND to each other seamlessly - just like at home on the 'big' network.

Thanks for the solution!

0
 
JCtheWizardAuthor Commented:
Thanks so much DAR247 - I really appreciate your taking the time to provide that answer!
0
 
guzziriderCommented:
I have attempted to use this solution, but VZ Manager is blocking my access to the phone dialing information.  Actually it blocked all access when I entered through the "Internet Options"  and "Connections" tab.  Going through the "Network Connections" option, I could obtain most of the settings that were needed.  Now when I attempt to connect the UM150VW using the new connectoid, it dials and makes initial connection, but gives me a username/password error.  Occasionally I get that message even when connecting with VZ Manager, but it will usually connect on the second try.

BTW, clicking "Never Dial a Connection" doesn't do anything.  The VZ Manager error message keeps coming up.  My only solution is to remove the National Broadband connectiod.  Of course then it has to be reestablished the next time you want to use the modem.
0
 
Darr247Commented:
You should be able to uninstall the VZ Manager once you make the connectoid to #777 so you can dial manually.
0
 
guzziriderCommented:
Are you saying VZ Manager is still blocking access even though I have created a new account and am dialing from that?  I have set my new connection as the default and have attempted to make a connection using the new connection.  I still get the username/password error.  I have also removed the original connectoid, but I have not done the uninstall of VZ Manager.  
0
 
Darr247Commented:
If your card has been activated it should not need a username and password.
Did you put one in the new connection you made?
0
 
guzziriderCommented:
No, I did not have a user name, password or domain.  Since I was unable to see those setting in the original connectoid, I didn't know if any of them were used.  I could see the screen, grayed out, in the National Broadband connectoid and it appeared blank.  Since I really couldn't open it, I was unsure if there was information hidden.
0
 
Darr247Commented:
Have you visited http://evdoforums.com ?
0
 
guzziriderCommented:
I have visited the forum which is where I learned about the Cradlepoint router.  I have one of those and use it when traveling and the system works very well.  I went with the Experts Exchange because the claimed to have a solution to this problem.  At your suggestion, I did do a search on the evdo forum and didn't find anything relavent.
I don't know if this will be helpful, but originally the system using VZ Manager worked fine.  Unfortunately, I attempted to set up an ad hoc network to share the connection and the worst mistake was trying to set it up using the Microsoft Wizard.  Somewhere while "doing it's work", the manager set some parameter that I can't locate.  The setup procedure also crashed and I was forced to do a hard shutdown.  Now, something is trying to directly tell the modem to start without using VZ Manager and it is causing all kinds of nuisance problems.  This is happening despite the fact that the modem selection is set to "never dial".
0
 
olivejrCommented:
I created the new entry as directed above and deleted the broadband verizon connection.  But when I put my aircard in and hit connect, it adds the old connection back in again.  How can I get it to use the one I created and not create a new one?
0
 
Darr247Commented:
My best guess is, the card is not making the new connectoid, VZAccess is. If you want to find out for sure without uninstalling it, run MSCONFIG and on the General tab punch the Selective Startup radio button, and uncheck the Load Startup items. On the Services tab check Hide All Microsoft Services and look for any services from Verizon or VZAccess. Uncheck those if found and return to the General tab... there should be a square instead of a check in the Load System Services box if you unchecked any services. Click Apply and Close, then click the Restart button when prompted.

If you're able to insert the card without a new connectoid being made, you'll know it was the VZAccess doing it.

To go back to regular startup run MSCONFIG again, punch the Normal Startup radio button, Apply, Close, and Restart.

Since you guys are essentially asking new questions about totally different configurations, this will be my last post here about them. Feel free to ask a new question. If I recall, limited members get 100 points per day to ask questions, so you should be able to ask a 500 point question about every 5 days (premium members get unlimited points to ask questions with, mr moto). I don't know for sure about other experts, but higher-point questions (in the proper areas, otherwise my filters might not see them at all) usually grab my attention first.
0
 
veedarCommented:
I had this same QA970 pop up errors appearing on a clients system

The fix for me was to go into network connections, and click the 'advanced' menu, then click 'dial-up
preferences' and turn off the autodial.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.