troubleshooting Question

New Dual Xeon Server Won't Boot

Avatar of rbichon
rbichon asked on
Server HardwareComponents
10 Comments1 Solution514 ViewsLast Modified:
I have a lot of experience building servers and this one has me stumped. I had a server mobo fail on me the other day. After moving crucial data to another server, I decided to build another server with the same components as another server...except the cpu's are different. I also purchased a backup mobo so I wouldn't run into this again. I got everything installed properly and turned the power on to find that the system wouldn't boot. All of the fans spin but I get no POST beeps and the monitor never turns on. I tried removing 1 of the cpus...still nothing. I tried swapping the cpu's...still nothing. I have swapped the video card from PCIe to PCI, put in the spare mobo, swapped the power supply, and swapped the memory...still nothing. I even removed everything from the board and I get the same result. I should at least be getting some beep codes out of the pizo but I am not. Does anyone have any idea what I should do?

System Specs:
Mobo: TYAN S2696WA2NRF (SAS) Dual LGA 771 Intel 5000X
Processor: Intel Xeon E5410 Harpertown 2.33GHz LGA 771 80W Quad-Core Processor Model BX80574E5410A (2 of these)
Memory: Kingston KVR667D2D8F5K2/2G FB-DIMM Dual Channel Server Memory
Video: MSI NX8600GT-T2D256EZ GeForce 8600GT 256MB 128-bit GDDR3 PCI Express x16
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros