troubleshooting Question

Cisco 2600 can not connect to internet.

Avatar of jonathanbass
jonathanbass asked on
RoutersNetworking Hardware-Other
3 Comments1 Solution333 ViewsLast Modified:
We have a 2600 we are trying to configure to connect to 5mb fiber to ethernet connection.  It will not connect to the internet.  

------------------------------------------------------------------------------------------------------

The ISP supplied us with ips in this format:

As a reminder, it is our policy and practice to "route-down" blocks that are larger than /29 across a /30 link for a customer's internal use.

Customer External Router IP:      208.71.51.106/30

Internet Gateway:                       208.71.51.105

                  Customer Internal IP Block:        208.71.51.80/28

 
DNS servers: 208.71.48.202, 66.0.122.2, 66.0.122.3

--------------------------------------------------------------------------------

The router config is as follows:


Router#show running-config
Building configuration...

Current configuration : 1202 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password ne****k
!
username admin privilege 15 secret 5 $1$yMTO$YvB/oq6g0YYlZnwmJm.Ej/
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
!
!
!
interface ATM0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet0/0
 ip address 208.71.51.81 255.255.255.240 secondary
 ip address 208.71.51.106 255.255.255.252
 ip nat outside
 no ip mroute-cache
 speed auto
 full-duplex
 no cdp enable
!
interface FastEthernet0/1
 ip address 10.0.0.1 255.255.255.0
 ip nat inside
 no ip mroute-cache
 speed auto
 full-duplex
 no cdp enable
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
ip nat pool wgl 208.71.51.81 208.71.51.81 prefix-length 28
ip nat inside source route-map wgl pool wgl
ip nat inside source static tcp 10.0.0.220 80 208.71.51.82 80 extendable
ip classless
ip http server
ip pim bidir-enable
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password n****k
 login
!
!
end
ASKER CERTIFIED SOLUTION
Les Moore
Systems Architect
Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros