troubleshooting Question

Backups not running - I/O errors

Avatar of abhijitm00
abhijitm00Flag for United States of America asked on
StorageStorage Software
8 Comments2 Solutions744 ViewsLast Modified:
Hi,

I have a Sunfire v20z running Windows Server 2003 Sp2 connected to a Storedge L8 Auto Tape Loader with a single drive in it. Backup software used is Legato Networker 7.2. We had a power failure some time ago and after that backups have not been working. Initially I used to get a symmpi error in the system log, so I changed the SCSI card, SCSI cable on the server and also changed the tape drive. The error went away but backups are still not working. I do not get any error on Windows now but Legato gives me I/O errors after backing up somewhere between 30MB and 60MB. No backups work although I can mount, unmount etc from the tape drive and also using the software. So there seems to be a connection between the two but it does not allow backups to run for long. Also RSM is not controlling the tape drive.

I have tried changing tapes, relabeling, cleaning the drive but its no use. The app logs for Networker do not show anything besides I/O errors. Any suggestions are welcome. TIA
ASKER CERTIFIED SOLUTION
themusiclover

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 2 Answers and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros