troubleshooting Question

Cannot Ping sub interfaces of created VLAN

Avatar of Stephen_Mangal
Stephen_MangalFlag for Guyana asked on
Routers
4 Comments2 Solutions854 ViewsLast Modified:
Below is my current config

but i cannot ping
10.17.2.10, 10.17.3.10, 10.17.4.10,10.17.5.10 not 10.17.6.10 from within the router when connected by console


Current configuration : 3186 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GRA-GTT-VAT
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 $1$P141$q4fROTOhLJ9KDuwFkJ2hV.
!
!
!
interface Loopback0
 ip address 10.17.0.10 255.255.255.255
!
interface GigabitEthernet0/0
 description GTT-IPDedicated
 ip address 10.0.4.17 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
media-type rj45
 negotiation auto
!
interface GigabitEthernet0/1.2
 description Voice only
 encapsulation dot1Q 2
 ip address 10.17.2.10 255.255.255.0
 ip access-group 117 in
 no snmp trap link-status
!
interface GigabitEthernet0/1.3
 description Trips only
 encapsulation dot1Q 3
 ip address 10.17.3.10 255.255.255.0
 no snmp trap link-status
!
interface GigabitEthernet0/1.4
 description Video only
 encapsulation dot1Q 4
 ip address 10.17.4.10 255.255.255.0
 no snmp trap link-status
!
interface GigabitEthernet0/1.5
 --More--
description Internet only
 encapsulation dot1Q 5
 ip address 10.17.5.10 255.255.255.0
 no snmp trap link-status
!
interface GigabitEthernet0/1.6
 description All Services
 encapsulation dot1Q 6
 ip address 10.17.6.10 255.255.255.0
 no snmp trap link-status
!
interface FastEthernet0/2/0
!
interface FastEthernet0/2/1
!
interface FastEthernet0/2/2
!
interface FastEthernet0/2/3
!
interface Serial0/0/0
 no ip address
 shutdown
 clock rate 2000000
 --More--
interface Serial0/0/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Vlan1
 no ip address
!
router ospf 101
 log-adjacency-changes
 redistribute connected subnets
 network 10.0.4.0 0.0.0.255 area 1
!
ip classless
ip route 10.17.0.0 255.255.0.0 Loopback0
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 117 permit ip any any


line con 0
 login local
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end
ASKER CERTIFIED SOLUTION
Stephen_Mangal

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 2 Answers and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros