Cisco VPN Client error: Secure VPN Connection terminated by Peer. Reason 427: Unkown Error occurred at Peer.

I am trying to connect via Cisco VPN client.  Tech support at the remote computer end has no idea what the problem is, so for now I'm on my own.  When I try to log on, I get the error: "Secure VPN Connection terminated by Peer.  Reason 427: Unkown Error occurred at Peer." .  I've uninstalled and reinstalled the client, I installed it on a second computer, and in all instances I get the same error.  I can connect to other companies using the same VPN client install.  

The only thing that I can find about potential problems is to switch the transport setting from IPSEC over to IPSec over TCP.  But I would need a Port number.  What Port number should I use?  Or what can I direct tech-support where to look to determin.  It has 10000 by default and that didn't work.  I also tried unchecking Enable Transparent Tunneling.

Also, for troubleshooting, I enabled logging.  However the log does not show any error or information related to this problem.

LVL 1
crxiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RPPreacherCommented:
What are you connecting to?  PIX, Concentrator, IOS router, ASA?
What version of CVPN client?
0
crxiAuthor Commented:
I'm not sure what I'm connecting to.  I did find on the internet a comment about connecting to Windows server VS a router.  I did find a comment that Windows Server connections don't always work well.  I'm connecting to a large company so I suspect it is a router.
I am using Cisco VPN version 5.0.01.0600.  I am also using Windows XP Pro SP2.

I am 600 miles away from the company I'm trying to connect to.  I'll be doing some contract work.  I do similar things with other clients and use Cisco vpn regularly without any issues.  The problem is with the tech-support at their end.  We people trying to get some work done are at their mercy - and their answer is that they can't do anything without seeing my computer.  So, I'm trying to do as much of their work I as I possibly can to keep the ball rolling.  I need to start on this project Monday.  Plus, I really don't see it as an issue at my end.  

I did find a comment that there was an issue going from version 4 to version 4.6 causing similar problems.  The solution was to uninstall and clean the registry.  I tried that.  Also, in case I was missing something, I installed the CVPN client on different computer that never had CVPN installed.  I get the same error on the new install.

I've asked that someon at their end attempt to vpn to the same machine using the same client profile, etc that I am using.  I haven't heard back on that yet, but I think the person I asked had another issue to deal with.
0
RPPreacherCommented:
Well... its not a Windows server because you are using a Cisco client, so you can drop that one.

I suspect its a problem on their end but without any info that will be hard to find.
0
Get Certified for a Job in Cybersecurity

Want an exciting career in an emerging field? Earn your MS in Cybersecurity and get certified in ethical hacking or computer forensic investigation. WGU’s MSCSIA degree program was designed to meet the most recent U.S. Department of Homeland Security (DHS) and NSA guidelines.  

crxiAuthor Commented:
Well they said they can vpn from the outside using the same machine and the same profile, and that the problem has to be with either my computer or my network.  However, I can vpn with my computer to other places.  This tech guy is stubborn - says there is nothing that he can do.
0
crxiAuthor Commented:
Someone other than the tech support tried to vpn using my id and pw.  They couldn't get in either.  So the tech support was using a different id and pw when he said he could vpn.  They tracked the problem to a setting requiring new users to change the pw after 1st login.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RPPreacherCommented:
You can turn on detailed logging and post it here.  Perhaps I can help then.

To turn on detailed logging

In the CVPN client go to Log, logging, and turn all the levels to high.
0
RPPreacherCommented:
Righto.  I knew the problem was on their end.  Glad to help.
0
RPPreacherCommented:
Is there a reason that you don't want to award points for my help?
0
crxiAuthor Commented:
Thanks Preacher on the detail logging - I'll remember that for future reference.  I was trying to accept my comment about the reset password at their end being the problem and awarding you the points, but it didn't seem to work correctly.  So bare with me as I get that straightened out.
0
RPPreacherCommented:
Thanks.  Glad to have helped.
0
crxiAuthor Commented:
Preacher do you see this?

Notice: The Asker has requested that this comment be accepted as the solution and the points broken down as follows, with any remaining points refunded to the Asker's account:

500 points to 21489459 by RPPreacher
If you object to this action, you have until 5/9/2008 to post a comment describing your objection. This will generate a request in Community Support for Moderator review. If no Expert objects, this question will be closed as described above.

Are you being asked to accept this?
0
RPPreacherCommented:
Nothing asks me to accept.
0
schavezCommented:
I don't see any resolution posted.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Operations

From novice to tech pro — start learning today.