Avatar of tmonteit
tmonteitFlag for Afghanistan asked on

Mac OSX 10.4 is non-responsive. What to do?

I have a mac mini running OSX 10.4 running as a file server.  It is misbehaving, I don't know what's going on here.

1.  I went to my machine and tried to move to copy a file from directory A to directory B.  I received an error message that the file name was too long.  

2.  Strange, It doesn't seem too long??  I then opened up a terminal window.
> cd ~/data/dirA
> cp myFile ~/Desktop
I get an error message  "cp unkown parameters"

3.  I decide to rename the filename to something shorter.  Just to keep a record of the origonal file name, I do the following.
> ls > dir_list.txt
I get an error message  "ls unkown parameters"

4.  Something strange is going on.  I decide to reboot the system.   Using the Finder Menu, I select:  <Apple> <restart>  
The system restarts.  it takes forever to get past the white screen with the apple to with the spinning circle.  
20 minutes later, it now has a blue screen with a spinning circle.    No icons.  it appears stuck in a loop.

I have no idea what's going on.  Or how to figure out what's going on.  I fear of loosing data if I interrupt and do a hard restart.

Experts please advise!
Mac OS X

Avatar of undefined
Last Comment
tmonteit

8/22/2022 - Mon
ASKER
tmonteit

This resolved to a Blue Screen with No icons.  I did a hard reset and received the same effect.  
I need to know how to recover with no data loss.
SOLUTION
Eoin OSullivan

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER CERTIFIED SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
tmonteit

Sorry for delay, it took me a while to find my Install Disk.  

I went into the Disk Utility and did a Hard Drive Repair.  It said Hard Drive Volume Missing.

Ok then, I clicked repair.  After it said 'drive repaired', it still won't reboot.  

So, I reboot again from install CD.  I try to go through the install process.  At the 'Select A Destination'  There are no drives to choose from.

What Next?
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
tmonteit

Data Rescue worked.,  Thanks!!
Your help has saved me hundreds of hours of internet surfing.
fblack61