Avatar of Bradley Fox
Bradley FoxFlag for United States of America asked on

Disable Word as default editor in Outlook 2007

I'm having an issue with Outlook 2007 and attachments.  I have users that can only access their mail from a web based interface and this interface does not understand MS Words infamous winmail.dat attachment.  I know the problem comes from Rich Text emails or email composed in MS Word due Redmond's TNEF format.

In Outlook 2003 I have solved this problem by forcing all users to compose in HTML and uncheck "Use Word as my default email editor"

In Outlook 2007 the only way I have found to solve this is to force everyone to compose in plain text.

Does anyone know how to turn off Word as the default editor in Outlook 2007 or just disable TNEF all together?  I do not want to force everyone to plain text.  I know all of the trials and tribulations of using HTML mail so please do not post to lecure me on that.  There are politics at play here that I have no control over.

Thank you in advance for any assistance you can provide.
OutlookExchangeEmail Clients

Avatar of undefined
Last Comment
Bradley Fox

8/22/2022 - Mon
cincojones

I'm pretty sure that's not possible, but I'm an idiot! Word is the ONLY editor for Outlook 2007
ASKER
Bradley Fox

I hate Micro$oft!!  I was hoping someone might know of a third party app or a reg hack or maybe a 12ga shotgun might do the trick :)
kieran_b

Have you modified the default option of outlook to automatically convert RTF to HTML or something?

Tools > options > mail format > internet options
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER
Bradley Fox

I have tried that.  I want to compose in HTML, not RTF.  The only way it seems to work is if the default compose method is set to plain text.  This way the winmail.dat file is not created.  Even if I could get Outlook to stop encapsulating all other attachments in the winmail.dat I would be happy.  That is the actual problem.
kieran_b

You can change it on the server, and deny it from ever sending out RTF messages - the problem is, I think there is something in your messages that is going to want to use RTF (or rather TNEF) features - a signature, logo, background, whatever.

Anyway, assuming I am mistaken, in Exchange System Manager, Global Formats, internet messaging formats, open up the default, advanced, RTF = Never Use

Kieran
ASKER
Bradley Fox

Thank you Kieran but we are not using exchange yet...still popping our mail into Outlook.  I didn't meant to put this in the exchange forums, not sure how it got selected.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
kieran_b

Oh, well then there isn't a whole lot I can do to help unfortunately - good luck with it.
ASKER CERTIFIED SOLUTION
kieran_b

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Bradley Fox

Yeah, that is actually what I've done.  In OL2003 there is a checkbox to not use word as the default editor...So I'm running Office 2007 with OL 2003 to fix my issue.  Thanks for all the suggestions!