Avatar of wjolson
wjolson asked on

Lotus Notes users (version 6.5) get authentication dialog getting mail from Exchange 2003 server: why?

I have a client that is getting an authentication required dialog box when he gets mail from me.  I have my own Exchange 2003 server.  I am not sure where to start trouble-shooting this issue as I know little about Notes.  I have don't network administration with Exchange for years, but no one has complained of this before.
Lotus IBMExchange

Avatar of undefined
Last Comment
wjolson

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Felix Grushevsky

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
SysExpert

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
wjolson

The message came to me from the Notes user.  I replied from my OWA.  Typically, on my desktop machine I am using the 2003 Outlook client and it is uses a message format of HTML.

I can change my mail format for everything to plain text.  I was wondering if it is because Notes makes everything look like a web form, thus my reply provoked it to respond as a secure form.

BTW, fgrushevsky how do I not have S/Mime option checked for S/Mime messages.  
As a test yesterday, I sent a clean message from OWA to this party and another member of the company and no password showed up for either of them.  I am going to write it off as a fluke and not a persistent problem

Thanks.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes