troubleshooting Question

Installing Apache 1.3.41 on openSUSE 10.3

Avatar of ryan_bender
ryan_bender asked on
LinuxSoftwareApache Web Server
7 Comments1 Solution950 ViewsLast Modified:
I'm trying to install Apache 1.3.41 on a openSUSE 10.3 linux box.  I'm compiling from source, so I try to run the command './configure --prefix=/usr/local/apache'.  It starts, but then tells me 'Error: could not find any of these C compilers anywhere in yourPATH: gcc cc acc c89'.

I then tried to find out if any of those C compilers were on the machine.  I ran 'find / -name gcc' and got the response '/usr/lib/gcc'.  So I know gcc is on the box already.  

Then I tried to add it to the PATH environmental variable, by running the commands 'PATH=$PATH:/usr/lib/gcc' and 'export PATH'.

However, I'm still getting the same error.  I thought I did what it was asking for.  Anyone have an idea?  

Thanks.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros