Avatar of Moffster
Moffster asked on

Arcserve backing up files not in selection?

Having moved files from a SAN to a local server I no longer require them to be included as part of a backup routine (Arcserve 9). However when I create a new job without these files the backup runs and still backs them up, I have deleted this job and recreated it a few times but it still seems to try and include them. The only thing I have not done is restart this server as it has a monitoring app that needs to run during working hours.
StorageStorage Software

Avatar of undefined
Last Comment
Moffster

8/22/2022 - Mon
kiolqc

Have you tried to restart all Arcserve services?
dovidmichel

"but it still seems to try and include them."
Is it trying to back them up from the old location on the SAN or the new location on the local disk?

In general it is being reported that the product is working in a way it was not designed to work, so this might be tough to diagnose without the details.
ASKER
Moffster

kiolqc:Have you tried to restart all Arcserve services?

Yes, I will come back in to work tonight and try restarting the server to see if that resolves it!

It's very strange , even when the job is in the 'job queue' and I try and modify it, there is no sign of this particular folder being selected!
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
ASKER CERTIFIED SOLUTION
Moffster

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question