Avatar of j_crow1
j_crow1 asked on

Help with Cisco pix 501 to 515 site to site vpn

I am conntection a 3rd vpn to my existing site to site - I keep getting strange errors while looking in console at the pix:
ISAKMP: reserved not zero on payload 5!
ISAKMP: malformed payload
crypto_isakmp_process_block:src:Location 1(a), dest:Host spt:500 dpt:50
0
ISAKMP: reserved not zero on payload 5!
ISAKMP: malformed payload
crypto_isakmp_process_block:src:Location 1(a), dest:Host spt:500 dpt:50
0
ISAKMP: reserved not zero on payload 5!
ISAKMP: malformed payload
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password blah
passwd blah
hostname pix
domain-name blah
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 110 permit ip 192.168.39.48 255.255.255.240 192.168.40.128 255.255.255.128
access-list 110 permit ip 192.168.39.48 255.255.255.240 192.168.40.0 255.255.255.128
access-list 110 permit ip 192.168.39.48 255.255.255.240 192.168.42.0 255.255.255.240
access-list 110 permit ip 192.168.39.48 255.255.255.240 192.168.41.0 255.255.255.240
access-list 110 permit ip 192.168.39.48 255.255.255.240 192.168.39.48 255.255.255.240
access-list 120 permit ip 192.168.39.48 255.255.255.240 192.168.40.0 255.255.255.128
access-list 120 permit ip 192.168.39.48 255.255.255.240 192.168.41.0 255.255.255.240
access-list 130 permit ip 192.168.39.48 255.255.255.240 192.168.40.128 255.255.255.128
access-list 100 permit icmp any any
access-list 100 permit tcp any host outsideip eq 3000
access-list 100 permit tcp any host outsideip eq 30040
access-list 100 permit tcp any host outsideip eq 30041
access-list 100 permit tcp any host outsideip eq 30042
access-list 100 permit udp any host outsideip eq 30000
access-list 100 permit udp any host outsideip eq 30001
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside outsideip and mask
ip address inside 192.168.39.50 255.255.255.240
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
nat (inside) 0 access-list 110
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp outsideip 3000 192.168.39.60 3000 netmask 255.255.255.255 0 0
static (inside,outside) tcp outsideip 3001 192.168.39.60 3001 netmask 255.255.255.255 0 0
static (inside,outside) udp outsideip 3000 192.168.39.60 3000 netmask 255.255.255.255 0 0
static (inside,outside) udp outsideip 3001 192.168.39.60 3001 netmask 255.255.255.255 0 0
route outside 0.0.0.0 0.0.0.0 defaultgateway 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.39.0 255.255.255.240 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto map Problem 20 ipsec-isakmp
crypto map Problem 20 match address 120
crypto map Problem 20 set peer A(location1 IP)
crypto map Problem 20 set transform-set myset
crypto map Problem 30 ipsec-isakmp
crypto map Problem 30 match address 130
crypto map Problem 30 set peer B(Location2 IP)
crypto map Problem 30 set transform-set myset
crypto map Problem interface outside
isakmp enable outside
isakmp key password address 208.177.8.98 netmask 255.255.255.255
isakmp key password address 216.110.63.83 netmask 255.255.255.255
isakmp identity address
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 86400
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 20
console timeout 0
dhcpd address 192.168.39.51-192.168.39.62 inside
dhcpd dns 192.168.40.3 outside dns
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside

Open in new window

CiscoVPNHardware Firewalls

Avatar of undefined
Last Comment
j_crow1

8/22/2022 - Mon
Les Moore

Is this the 515 side or the 501 side?
What version OS? You'll see it at the very top of the config, but you cut it off to post here.
I don't see a global(outside) command.
ASKER CERTIFIED SOLUTION
j_crow1

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
j_crow1

Thanks.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck