Avatar of kim2vp
kim2vpFlag for United States of America asked on

All services suddenly were disabled in Windows XP Service Pack 3

I recently upgraded a computer to Windows XP Service Pack 3.  It's been running fine until today when suddenly nothing would work. I looked in the services.msc and almost everything was set to disabled.  I checked msconfig and everything was set to run in normal mode.  I went through and set everything back to automatic.  Any idea what might have happened?

Besides SP3 the only other changes were to remove AOL 9.0.

Thanks.
Windows XP

Avatar of undefined
Last Comment
Arthur_Mino

8/22/2022 - Mon
alikaz3

spyware/malware? have you done an antivirus scan lately?
ASKER
kim2vp

Sorry I should have mentioned I looked for spyware and viruses etc, I have Symantec End Point Protection 11 and do a daily scan no issues have ever been found.  Thanks for the suggestion.
alikaz3

Glad to help, there is the possibility that AOL did it. Maybe it did for the uninstall process set them all to disabled, then upon rebooting it would re-enable them (perhaps with some batch file). AOL works in mysterious ways...
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER
kim2vp

What would AOL do to disable every service?  If it was not AOL what else can cause this to happen?  
ASKER
kim2vp

It's definatelt not AOL as it happened again and AOL was uninstalled long ago, I ran another virus scan and all is clean.  Anyone else have other ideas?
ASKER CERTIFIED SOLUTION
alikaz3

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
kim2vp

I've run every online virus scan, I ran mcafee and norton with updated virus definitaions from dos as well as spybot and ad-aware and there is not a single infection or issue found.  I guess I'll need to reformat and start from scratch but I'm still not sure what is causing the issue.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
kim2vp

Thanks for the help.
drdoug99

I know this topic is closed, but I'm experiencing the same problem. Service Pack 3 has given some strange problems before, such as messing up USB devices, (you plug in a usb device, and it would blue screen the PC. After removing SP3, computer was back to normal. Apparently there's some new code that affects the usb driver.)

But in this case, the option to add/remove service pack 3 is not available. Have you been able to try to remove SP3 to see if  that works? I'd hate to reformat, but of course if that's the only option it will have to be done.
Arthur_Mino

G'day All,

Me too. I can't believe it!! there wasn't much on the machine at all. I'm sick of doing WinXP reinstalls. I'll be turning on the "Restore" feature from now on.

I have a Sony VIAO - WinXP SP3 AVG and MS Office 2003

Cheers,

Arthur
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck