Avatar of rpeterslll
rpeterslllFlag for United States of America asked on

Unable to telnet into port 10000 while Windows firewall and advanced security is off

I am attempting to Telnet into a specific port in my windows Server 2008 server and I am unable to.

This port is port 10000 which is the port that Backup exec needs to use to access the server. Windows firewall is off and the FIrewall service is stopped and I am still unable to access this port remotely.

If I try the telnet locally I get the connection ok.
Windows Server 2008

Avatar of undefined
Last Comment
rpeterslll

8/22/2022 - Mon
alikaz3

Are you using a router? If your server is not the gateway, you will need to forward the port through your router, to the server.
ASKER
rpeterslll

The servers are on the same LAN using the same gateway.
alikaz3

I mean't your internet gateway. You said you access this remotely, as in, from the internet. When you try to open a port on 10000 from the internet, your router blocks it, as there is no connection established externally on that port, by a member of your LAN. You have to route the traffic from the router at port 10000, to the LAN IP of your server, at the same port. Let me know if you need more help with that!
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
ASKER
rpeterslll

I am not trying to access this server from the internet. Only from the local LAN from another server. These server are on the same subnet and directly next to eachother.
alikaz3

"If I try the telnet locally I get the connection ok." I must have misunderstood you. So you want to just be able to telnet across your LAN, not actually "remotely". So you can open telnet at 127.0.0.1 10000 on the server and get a connection?

I found this as well:

https://forums.symantec.com/syment/board/message?board.id=115&message.id=11750

read the last post.
ASKER
rpeterslll

that's right. I'll look at the link to see if that applies.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
alikaz3

k let me know
ASKER
rpeterslll

I can telnet from the 2008 server into my backup exec server ok. I also did a netstat from the 2008 server and found the its listening for a connection to port 10000 but its not being used.

I cant help but think this has somthing to do with the advanced security and windows firewall but I have the firewall service turned off.
ASKER CERTIFIED SOLUTION
rpeterslll

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question