Avatar of RichParke
RichParkeFlag for United States of America asked on

Bottom line of print is cut off

I have installed an HP OfficeJet L7780 as a network device.  From the 2 computers (both running Vista Business) send documents to the printer, very often the last line is missing or only printing the top half of the line.  This can occur even if the document only takes up half the page, so it isn't a margin issue.  It happens intermittently and sometimes reprinting the page fixes the problem, but not always.  I have removed and reinstalled the software, to no avail.  Searched the HP website but of course there are no problems like this listed although I can't believe I am the only user with a problem like this.
Printers and ScannersWindows Vista

Avatar of undefined
Last Comment
Gavin Hatherell

8/22/2022 - Mon
debuggerau

HP have this nice feature which will automatically convert a letter document to A4, however it is not perfect and its better if you set all your preferences to A4 to begin with..
If you have a look through the menus, it will become apparent, however I don't have that particular model here.
Even the normal.dot template needs to be set to the paper size you use.

Hope I'm right, but you may not even be using A4, since I cant see where your from..

ASKER
RichParke

I'm in the good ole US...paper is set to letter...as I mentioned even those docs that end halfway down the paper will very often have the last line cut off or missing.
debuggerau

I cant see anything like this either, might be better to get it sorted under warranty,time to give them a call - DOH.
But first, I'd try an XP machine, and then connect directly to establish that the fault is actually with the printer.
Also, try a different program like adobe, some programs manage to break the driver..
Is it set to PS or PCL? a change might be worth it for testing also..

Your help has saved me hundreds of hours of internet surfing.
fblack61
Irwin W.

This Officejet is an inkjet printer.  It sounds like you need to clean your ink nozzles if they are built-in to the printhead or try a new cartridge as some printers' have the print nozzles on the replacement cartridges.
ASKER
RichParke

The prospect of calling HP and going through all the pedestrian steps I have already done with a script reader makes me want to scratch my fingernails against a chalkboard!!!   Thanks for the other suggestions, I will try them when I go to see the client tomorrow.  The cartridges are separate from the print heads on this model.  I have replaced the black cartridge but it has not cleared up the problem.
Irwin W.

Then I would think you have blocked nozzles..try TONS of Cleaning..

Ifthat still does not work, get a new printer. Make sure it is laser, you have less of these issues....
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
RichParke

wouldn't blocked nozzles cause the problem on every line or every other line?  this is ONLY happening to the last typed line on the page.  Unfortunately, a laser AIO is out of reach for this customer right now.
debuggerau

AND the test pages would be like it also..

know what you mean about calling, I'd give you some patience, but they used up this weeks  worth already...

ASKER
RichParke

OK, I have tried all the suggestions from above.  In addition, I have run SFC, reloaded IE6 & renamed C:\winnt\system32\spool\drivers\w32x86\3 folder, removed the printer driver, rebooted the machine, reinstalled printer driver and no change.  I have included a screen shot of the error message.  

I did notice that if I clicked yes or no on the error message, then tried to print again, usually on the second try, it WOULD print.

Anyone have any other suggestions, please keep them coming.  At this point, I believe I may have to do a windows re-install...which I am desperately trying to avoid!
rich.doc
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
ASKER
RichParke

LOL...sorry...the preceding message was for another question I have open....SORRY...PLEASE DISREGARD!
debuggerau

Something that may help:
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B303360

But I'd much rather see you with IE7, simply too many threats with IE6...
ASKER CERTIFIED SOLUTION
RichParke

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jeffesmi

I'm having this same issue on two vista business computers at one office I work for and one Vista Home computer at my house.  All three computers are going to an L7780.  Further, after spending 5 hours on the phone with HP, they had me uninstall & reinstall the newest drivers.  Now, the installation program will not recognize the printer at all.  I can still ping it and use a web browser to goto the configuration interface, but the installation program continually says that there is no printer even when I put the specific IP address in.

Have you found a solution?

Thanks,

Jeffery Smith
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Gavin Hatherell

This problem is still occurring in 2016, under Windows 10!