Avatar of bowlerwell
bowlerwellFlag for United Kingdom of Great Britain and Northern Ireland asked on

PowerUsers not running RunOnce registry key

I have a software package the is installing via Active Directory group policy. The install writes a string command to the RunOnce registry key. When I login as a PowerUser (as all my users are on the PCs) the command in the RunOnce key does not execute. When I login as an Administrator, the command executes successfully.

I have tested this with XPSP2 and XPSP3. What needs to be done to get this command to execute with PowerUser credentials?
Windows XP

Avatar of undefined
Last Comment
Zaheer Iqbal

8/22/2022 - Mon
Zaheer Iqbal

You need to give permissions via Group Policy I think.
ASKER CERTIFIED SOLUTION
Zaheer Iqbal

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck