Avatar of wp179787
wp179787 asked on

Why will my server not boot when usb drive is connected???

When a usb drive is connected to the HP Proliant ML370 G3, the server will not boot from the c:\.
I also receive the message on boot "SCSI BIOS NOT INSTALLED".
I have had a look in the bios for boot options but i cannot see anything wrong.
Server HardwareStorage Hardware

Avatar of undefined
Last Comment
Pétur Ingi Egilsson

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Pétur Ingi Egilsson

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Rob Williams

As PeturIngiEgilsson stated you can usually change the BIOS so that it is configured not to boot from USB, or change the boot order. However, I have found on older servers they don't care and work fine, new servers are configurable, but some in-between servers and PC's you just have to make sure the USB is not attached, which is a nuisance if you forget and do a remote re-boot.

If the option is not available on an ML370, you may need to download a BIOS update. I would think it would be an option for that unit.
fm250

ASKER
wp179787

The way round this problem is to go into the bios settings and look for an option called disk write (enabled/disabled). Change the value.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Pétur Ingi Egilsson

"Connect the USB device and take a closer look at your bios configuration."
Author:PeturIngiEgilssonDate:05.23.2008 at 03:18PM GMT

Authors solution: The way round this problem is to go into the bios settings and look for an option called disk write (enabled/disabled). Change the value.

Clearly my tip lead to further investigation on the bios settings.