Avatar of bdichiara
bdichiaraFlag for United States of America asked on

Transfer files between Mac and PC

I have a Windows XP PC using Comodo Firewall and Linksys Wireless Router. I also just got a Macbook Pro (with the latest version OS X). I have looked at tutorials online on how to share files between the 2 over my network, however I have not had any luck with it. I can't see shared folders on my Mac from my PC and vice versa. It was suggested to me to try setting up a Filezilla Server. I have that setup, but can only connect locally (on the windows PC). I cannot connect from the Mac. I'm not exactly sure how to configure this correctly.

How can I set this up so that I can transfer files between the 2 computers? I'd like it to be as secure as possible, but as fast as possible.
Server SoftwareActive DirectoryMac OS X

Avatar of undefined
Last Comment
ee_auto

8/22/2022 - Mon
jhyiesla

I can't speak directly to the firewall part of the issue, but it's totally possible to share files back and forth between Mac and PC. From the Mac side, open Finder and use the Go menu item up above and select Connect to Server.  In the Server Address box enter SMB://computer name/share name.  This will open a finder window on that share so that you have access to those files. Obviously you have to have the proper permissions on the Windows share to make this happen.

To share a file from a Mac to a PC you have to turn on File Sharing in the Sharing item of System Preferences, and list the folder to share. I believe that you also have to hit the Options button and tun on SMB and specify the user and password who has rights to see the file. Then you map a drive normally from your Windows PC and give the user name and PW.
ASKER
bdichiara

I have ensured file sharing is enabled on both the mac and PC. If I click on Connect to Server and type in smb://my-pc-name, after much waiting, I get "Connection failed". I've even tried smb://192.168.1.102 and i have the same results.

On the PC, if I go to map a drive or browse the network, I cannot see any other computers out there. I don't even see my own. What have I got wrong?
jhyiesla

First, when you enter in the SMB name for "mapping" to a PC from a Mac, you not only need to enter the PC name but also the share name.

I assume on you PC and Mac you can get to the Internet OK.  What devices do you have on the network?  If you have other computers, usually you all have to be on the same domain or in the same workgroup for Windows to see them through something like Network Places. If you know the IP addresses of the devices you can PIng them from one computer to make sure that they can be seen. If everything has firewalls on it and they are up and fully locked, then you probably won't be able to see them via Ping or any other way. You might momentarily drop your Comodo firewall on the PC and see if you can ping the IP from the Mac.  If that works, then turn back on the firewall and try it again.  If that fails, then you know that the firewall is not configured properly. For example, on my home network I have a mac and several PCs. I have a firewall on the PC, but it's configured to allow in any IP on my local segment.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER
bdichiara

Ok, I don't know what a "share name" is. I am part of "Workgroup" on my PC. Yes both computer can connect to the internet fine. I have uninstalled Comodo (i don't even think it was entirely necessary anyway and it was starting to get annoying with all the popups...). I have a printer also connected to both the PC and the Macbook through the network. I successfully pinged the Mac from the PC and vice versa.

I tried: smb://workgroup/brian-dichiara and that didn't work, so then i tried smb://brian-dichiara/workgroup and that didn't work either.

Also, on a side note, when I pinged from the Mac, it sent like 50 or something pings. How do I stop it or send a smaller number?
jhyiesla

You have to decide which folders you want access to remotely. So, let's say you want to see the entire C: drive from your Mac.  You have to go to the Properties of the C: drive and there should be a tab labeled sharing.  Select the radio button to share the folder and choose the default name of c.  If you want the share named something else, then give it another name.  Check the permissions button. This is the place where you specify who can have access and how much access. Now when you go back to your Mac, you can try smb://pcname/c and you should connect. It may has for a name and password...if it does simply use the name and password that you use to log onto the PC or the admin name and password. Sharing folders on a PC works easier in a domain environment. However, it can also be done successfully in a workgroup environment. If you do the above and still have trouble sharing refer to these links: http://support.microsoft.com/kb/301281 and http://support.microsoft.com/kb/307874.


ASKER
bdichiara

I have setup my desired shared folders on the mac and the pc. I have also setup the proper permissions. I'm still having no luck with this.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
jhyiesla

Try this as a troubleshooting test. Make sure that you have no firewall active on your PC...but only do this if you are behind a a router so that the PC does not have a public IP address...don't want your system to get hacked while were testing this.

Go to the folder you've decided to share on the PC and go to the sharing properties and set it so that everyone has at least read permissions to it. There is an Everyone group in Windows.  Once that's done, go to your Mac and make sure you can ping the PC.  If that works then try the Go to server connection and you should connect.  If you stil can't then I will admit that I am at a bit of a loss.  The links that I sent last night are ones that I used when I set up my home network using workgroups and I connect just fine. If it fails, send me the error message.
ASKER
bdichiara

it pings just fine. The exact error is:

"Connection Fail

The server may not exist or it is not operational at this time check the server name or IP address and your network connection and try again."

Here's a video of my pc:
http://screencast.com/t/0G8D5hdd8JJ

Here's a video of my mac:
http://screencast.com/t/NoQyRaslC
jhyiesla

Everything you showed me looks OK.  Try substituting the IP address of your PC when you to the GO TO SERVER on the Mac instead of the name. I can't connect by name either because I don't have a DNS server running on my home network.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
strung

Here are detailed instructions on how to set up file sharing between OS 10.3 and XP. Follow them to the letter:

http://www.ifelix.co.uk/tech/3001.html
ASKER
bdichiara

@strung Everything on that page has pretty much been covered here already. It has not helped and I still cannot transfer files between the two computers.
ASKER
bdichiara

I'm going to assume that I am not going to be able to do this and just use Flash Drives to transfer information. Whether it's my router or configuration or what, I don't know. I just wish this was easier.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
strung

It should be easy if you follow the instruction to the letter. Are you sure the Mac and PC are on the same subnet and you have turned off ALL firewalls on the PC?
ASKER
bdichiara

Yes, I even uninstalled all firewalls. Only "firewall" is my router.

Mac:
IPv4 - 192.168.0.197
Subnet - 255.255.255.0
Router - 192.168.0.1
IPv6 - Automatic
Computer Name: John Jacob Jingleheimer Shmidt
Shared Folders: Public
Sharing Services: File Sharing (On)
OS Version: 10.5.4
Processor: 2.5 GHz Intel Core 2 Duo

PC
IP - 192.168.0.199
Subnet - 255.255.255.0
Full computer name: brian-dichiara
Workgroup: WORKGROUP
Shared Folders: G:/, H:/ (2 storage drives)
OS Version: Windows XP Pro SP2
Processor: AMD Athlon XP 2800+ 2.08GHz
strung

Is the workgroup on the Mac set to "WORKGROUP"?

Also, and this is a longshot, try removing the hyphen from the computer name on the PC and change the computer name on the Mac to JJJS. Spaces and punctuation in computer names sometimes cause problems.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
ASKER
bdichiara

Ok, on the mac, I was not part of a workgroup. Now I am part of WORKGROUP, however that didn't allow me to connect to the PC using Go > Connect to Server > smb://192.168.0.199

Actually, the first error says "Connection failed, There was an error connecting to the server. Check the server name or IP address and try again. If you are unable to resolve the problem contact your system administrator." and then the connecting to server dialong says "Could not connect to the server because the name or password is not correct". Does that mean (username or password) or (server name or password)? That would have been helpful to add to the error message, apple...

Ok, so changing the computer names to get rid of punctuation and spaces (mac: JJJS, pc: bd) didn't do anything different. I even tried to browse networks on both machines and I do not see the other computer's shared files. I can however see (and listen to) my iTunes libraries on each, which is remarkably strange...

I can see my PC on my PC, shows up as \\BD\Storage (H) and \\BD\Websites(G).
strung

When connecting from the Mac you need to use the username and password of the PC.
ASKER
bdichiara

How? It does not prompt me to do so. I tried > smb://bdichiara:password@192.168.0.199 but i get the same error message. I have the user bdichiara added under System Preferences > Sharing : Public as well as under Options I have AFP and SMB checked, with bdichiara checked in the SMB users section.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
strung

As an experiment, try sharing a folder inside your C: drive (not the root of the C: drive) and see if your Mac finds it.
ASKER
bdichiara

I created a folder under C:\ called Shared and set Full Control to bdichiara. I have ensured that even my windows firewall is turned off. I still do not see it under Network on the mac nor can i connect using Connect to Server.
strung

I think I may have found the solution your problem here: http://forums.macrumors.com/showthread.php?t=215183

The post says:

Ok folks, after much beating my head against a wall, I finally figured out how to fix this pesky error for trying to connect to your PC from a Mac.

I am using XP SP2.
Do the following from the PC:
Control Panel>Administrative Tools>Local Security Policy

within that window go to Local Policies>Security Options

There is an entry called:
Network access: Sharing and Security Model for Local Accounts

Double click it. Select from the drop down menu: Classic - local users authenticate as themselves

Viola! You can now connect to your PC.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER
bdichiara

Unfortunately mine was already set to "Classic - local users authenticate as themselves". The only other option is "Guest only - local users authenticate as Guest"

I tried to switch to the guest, then back to classic, but it didn't seem to do anything.
strung

Well, I am completely baffled.  Are you sure your PC is still 192.168.0.199? If you are using DHCP it might change. Try running typing ipconfig /all from a console window on the PC to double check.
ASKER
bdichiara

C:\Windows\System32>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : bd
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Physical Address. . . . . . . . . : 00-50-8D-F7-F0-11
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.0.199
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.0.1
        DHCP Server . . . . . . . . . . . : 192.168.0.1
        DNS Servers . . . . . . . . . . . : 192.168.0.1
        NetBIOS over Tcpip. . . . . . . . : Disabled
        Lease Obtained. . . . . . . . . . : Wednesday, August 27, 2008 9:02:24 AM
        Lease Expires . . . . . . . . . . : Thursday, August 28, 2008 9:02:24 AM


The only weird setup I may have is I'm using OpenDNS on my router:
Primary DNS Server :  208.67.222.222
Secondary DNS Server : 208.67.220.220

Would that affect this though?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
strung

I wouldn't think that would make a difference when you are connecting by IP address. You are not running any sort of a VPN or proxy server, by any chance?
ASKER
bdichiara

Nope. I wouldn't even know how to set one up.  Here's my HijackThis log

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:30:10 AM, on 8/27/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16608)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Windows SteadyState\SCTSvc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
C:\Program Files\Bonjour\mDNSResponder.exe
C:\Program Files\NVIDIA Corporation\nTune\nTuneService.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\AVG\AVG8\avgrsx.exe
C:\WINDOWS\system32\Pen_Tablet.exe
C:\WINDOWS\system32\WTablet\Pen_TabletUser.exe
C:\WINDOWS\system32\Pen_Tablet.exe
C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe
C:\Program Files\Google\Google Talk\googletalk.exe
C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb13.exe
C:\WINDOWS\system32\hphmon06.exe
C:\Program Files\Adobe\Acrobat 8.0\Acrobat\Acrotray.exe
C:\Program Files\Microsoft IntelliType Pro\itype.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\Program Files\Windows SteadyState\Bubble.exe
C:\WINDOWS\System32\DLA\DLACTRLW.EXE
C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\OpenDNS Updater\OpenDNS Updater.exe
C:\Program Files\Microsoft IntelliType Pro\dpupdchk.exe
C:\PROGRA~1\AVG\AVG8\avgtray.exe
C:\WINDOWS\System32\wbem\unsecapp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\mdm.exe
C:\Program Files\TechSmith\Jing\Jing.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Google\Google Calendar Sync\GoogleCalendarSync.exe
C:\Program Files\Launchy\Launchy.exe
C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
C:\Program Files\iTunes\iTunes.exe
C:\WINDOWS\system32\WISPTIS.EXE
C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Adobe\Adobe Dreamweaver CS3\Dreamweaver.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceHelper.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\distnoted.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\infocard.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
O2 - BHO: IE7Pro - {00011268-E188-40DF-A514-835FCD78B1BF} - C:\Program Files\IEPro\iepro.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: ContributeBHO Class - {074C1DC5-9320-4A9A-947D-C042949C6216} - C:\Program Files\Adobe\/Adobe Contribute CS3/contributeieplugin.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll
O2 - BHO: DriveLetterAccess - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\System32\DLA\DLASHX_W.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Contribute Toolbar - {517BDDE4-E3A7-4570-B21E-2B52B6139FC7} - C:\Program Files\Adobe\/Adobe Contribute CS3/contributeieplugin.dll
O4 - HKLM\..\Run: [NVMixerTray] "C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [googletalk] C:\Program Files\Google\Google Talk\googletalk.exe /autostart
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb13.exe
O4 - HKLM\..\Run: [HPHUPD06] c:\Program Files\HP\{BA2D9411-DBB4-43e4-9421-780413650A67}\hphupd06.exe
O4 - HKLM\..\Run: [HPHmon06] C:\WINDOWS\system32\hphmon06.exe
O4 - HKLM\..\Run: [Acrobat Assistant 8.0] "C:\Program Files\Adobe\Acrobat 8.0\Acrobat\Acrotray.exe"
O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"
O4 - HKLM\..\Run: [IntelliPoint] "C:\Program Files\Microsoft IntelliPoint\ipoint.exe"
O4 - HKLM\..\Run: [Bubble] "%ProgramFiles%\Windows SteadyState\Bubble.exe"
O4 - HKLM\..\Run: [DLA] C:\WINDOWS\System32\DLA\DLACTRLW.EXE
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [OpenDNS Update] "C:\Program Files\OpenDNS Updater\OpenDNS Updater.exe"
O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [IndxStoreSvr_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Nero\Lib\NMIndexStoreSvr.exe" ASO-616B5711-6DAE-4795-A05F-39A1E5104020
O4 - HKCU\..\Run: [Jing] C:\Program Files\TechSmith\Jing\Jing.exe
O4 - HKCU\..\Run: [NVIDIA nTune] "C:\Program Files\NVIDIA Corporation\nTune\nTuneCmd.exe" clear
O4 - Global Startup: Google Calendar Sync.lnk = C:\Program Files\Google\Google Calendar Sync\GoogleCalendarSync.exe
O4 - Global Startup: Launchy.lnk = C:\Program Files\Launchy\Launchy.exe
O8 - Extra context menu item: Append to existing PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convert link target to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convert link target to existing PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convert selected links to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html
O8 - Extra context menu item: Convert selected links to existing PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html
O8 - Extra context menu item: Convert selection to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convert selection to existing PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convert to Adobe PDF - res://C:\Program Files\Adobe\Acrobat 8.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MI1933~1\Office12\EXCEL.EXE/3000
O9 - Extra button: IE7Pro Preferences - {0026439F-A980-4f18-8C95-4F1CBBF9C1D8} - C:\Program Files\IEPro\iepro.dll
O9 - Extra 'Tools' menuitem: IE7Pro Preferences - {0026439F-A980-4f18-8C95-4F1CBBF9C1D8} - C:\Program Files\IEPro\iepro.dll
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MI1933~1\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1205479224515
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
O20 - AppInit_DLLs: wbsys.dll,avgrsstx.dll
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: AVG Free8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: HP Port Resolver - Hewlett-Packard Company - C:\WINDOWS\system32\hpbpro.exe
O23 - Service: HP Status Server - Hewlett-Packard Company - C:\WINDOWS\system32\hpboid.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: MSCSPTISRV - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\MSCSPTISRV.exe
O23 - Service: nTune Service (nTuneService) - NVIDIA - C:\Program Files\NVIDIA Corporation\nTune\nTuneService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: PACSPTISVR - Unknown owner - C:\Program Files\Common Files\Sony Shared\AVLib\PACSPTISVR.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: SonicStage Back-End Service - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SsBeSvc.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SPTISRV.exe
O23 - Service: SonicStage SCSI Service (SSScsiSV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SSScsiSV.exe
O23 - Service: TabletServicePen - Wacom Technology, Corp. - C:\WINDOWS\system32\Pen_Tablet.exe

--
End of file - 11745 bytes
strung

Sorry. At this point I am out of ideas. I have no idea why this is not working.
Your help has saved me hundreds of hours of internet surfing.
fblack61
strung

One last thought. On the Mac, check the Keychain Access utility to make sure that the your Mac hasn't "remembered" a wrong password for your PC. If there is a keychain entry for the PC, delete it.
ASKER
bdichiara

Sorry, nothing in there. Thanks so much for trying.
strung

If you ever get to the bottom of this, please post back.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
ee_auto

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question