Avatar of sschoolc
sschoolc asked on

No users after tape backup restore in netware

First let me say I am no netware guru.  I inherited a netware server and it developed pool problems with the sys volume.  After many hours on the phone with netware support they said I needed to wipe the server and reinstall, then restore from tape.  I did that but durning the reinstall I could not name the tree the same thing as it was before.  Originall the server name, tree and context were the same name.  So I added tree to  the old tree name.  I did my tape restore with backup exec and it got all of the data but none of my user acounts, config files, license files, etc.   Netware support told me to call backup exec, I did and they said it was because the tree was a different name and told me to call netware support.  So that is were I am now, but it is going to cost another $750 to talk to netware support.  

My question how can I get the tree name back to the orginal name and can the server name, tree and context be the same?  It has worked for years like this I dont know why it would not let me name them the same on the new install.  

Thanks!
Novell Netware

Avatar of undefined
Last Comment
sschoolc

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
alextoft

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Naga Bhanu Kiran Kota

Hi,

Why was that you could not give the same name in the tree. Are there any other netware servers in your environment. When you tried to provide the tree name did you get any conflict because of which you had to give a different name.

Try to do a fresh install and give the actual tree name and update if you are getting any error. If possible try to do it without connecting to network if you believe there is going to be a network conflict.

bhanu
Naga Bhanu Kiran Kota

You can also try to renaming the tree on the re-installed machine as alextoft has recomended. Refer to this novell article for better understanding.

http://support.novell.com/docs/Tids/Solutions/10021052.html

If you want to try re-install then go ahead and re-install and then recover from the backup.

bhanu
ASKER
sschoolc

Dsmerge worked like a charm.   I renamed the tree and did a reinstall on the scema and directory info.  That got back my users and such.

Thanks!!!
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes