Avatar of mobjl
mobjl asked on

I am using a crossover line to connect two computers. I received a cable unplugged message. I installed a new PCI fast ethernet connection and I am getting the same message and a code 10 error.

I have two ethernet adapters on my computer.  One connected to the cable modem and the other connected to another computer using a crossover line.  I recently had new cable service installed and and then I tried connecting to another computer.  I kept receiving a message cable unplugged.  I tried changing the duplex etc and still nothing.  Change PCI slots and still received the same error.  I purchased a D-Link fast network adapter.  I am still receiving a message cable unplugged.  In addition I have a code 10 error associated with the new network adapter.
Networking Hardware-OtherWindows XPNetworking

Avatar of undefined
Last Comment
Peter Hart

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Peter Hart

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
David Johnson, CD

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
mobjl

I want to share files between computers and I can't do that with a route.  The crossover line worked fine.  I had a new cable line installed and now I get a message network cable unplugged.  The internet connection to the cable model will work with either ethernet connector.  The crossover line will not work. How do I share files with a router?
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
mobjl

When I run IPCONFig /all from the cmd line - the media state for the fast ethernet cable shows media disconnected
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
mobjl

I bought a new crossover line and get the same results.  Even without any line the connection should show yellow not a red x.
Your help has saved me hundreds of hours of internet surfing.
fblack61
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.