troubleshooting Question

Outlook Web Access not opening

Avatar of thorpey83
thorpey83Flag for Australia asked on
NetworkingExchange
20 Comments5 Solutions603 ViewsLast Modified:
Hi All,

I have installed an additonal Windows Std Exchange Server w/ Sp1. I have not installed the service pack, because i want to get OWA working.

I have installed all software and it is connecting to the domain fine. However, I cannot seem to get OWA working.

Initally I tested by opening IE and going \\servername\exchange. When I did this I recevied a pop up for a username and password. However if you enter this password you receive cannot display page.

The I went to Protocols - HTTP - Exchange Virtual Server - And I have enable forms based authentication and SSL in IIS and still receive Internet Explorer Cannot Display the Webpage.

Why is this not bringing up the OWA Logon Screen?? Can anyone help?,
ASKER CERTIFIED SOLUTION
debuggerau

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 5 Answers and 20 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 5 Answers and 20 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros