Avatar of ben_sharp1987
ben_sharp1987 asked on

Cisco unity voice administartion page options

Hi Guys,

Having problems opening the https://localhost/cuadmin administration page. I have tried rebooting the server and specified the port. Does anyone have any suggestions as to why this would not be working. All of the services seem to be running fine on the server including all the Unity services.

Thanks
Voice Over IPIP TelephonyNetwork Operations

Avatar of undefined
Last Comment
tlowejr

8/22/2022 - Mon
tlowejr

Which verison of unity is this?  Have you checked event viewer for any errors?
ASKER
ben_sharp1987

Hi,

It is version: 1.1(1)SR1.

Getting similar errors to the error attached; other than that no serious errors. Note this error came from application log viewer.

Thanks!
Event Type:	Error
Event Source:	CiscoUnity_Wav
Event Category:	Error 
Event ID:	822
Date:		5/27/2008
Time:		11:09:07 AM
User:		N/A
Computer:	BCC-TP-CUC1
Description:
Cisco Unity's multi-media component has enountered a serious error.
 
EXPLANATION:
A serious failure has occurred on port CCM-1-1 while querying a wav device for supported playback formats.  Depending upon the severity of the failure, parties on this call could experience unexpected behavior or be disconnected.  In some cases, further calls on this port will not be handled correctly.
 
 
TECHNICAL DETAILS:
Thread 0x00001114 had a Failure on Port CCM-1-1 in AvWav
 
DESCRIPTION: 
File: .\Wavout.c(1231)
Method: WavOutSupportsFormat
Failure: call to waveOutOpen/FormatQuery failed with error(6).

Open in new window

tlowejr

I have seen this when there was a problem with the sound card being in use
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER
ben_sharp1987

OK, was there a work around for this?
tlowejr

Try a restart and do not login to the server.
ASKER
ben_sharp1987

Hi,

I tried this but still no luck. Thanks for the quick responses. Is there anything else you/anyone can suggest to resolve this issue?

Thanks
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
tlowejr

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
ben_sharp1987

All automatic services are started. All unity services seem to be started.
tlowejr

is your sound card working?