Avatar of bwoodcock2
bwoodcock2 asked on

bounce

Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
I'm not going to try again; this message has been in the queue too long ... I get this message if I try to email to our exchange server. Can send over the internet and recieve locally but not recieve over the ineternet. Any help would be appreciated....
Cisco

Avatar of undefined
Last Comment
bwoodcock2

8/22/2022 - Mon
tlowejr

So you can not recieve from people external of your domain?
ASKER
bwoodcock2

Thats correct
tlowejr

is port 25 open on your pix?
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER
bwoodcock2

Yes
tlowejr

as a test try to telnet from an outside connection to your exchange server.
tlowejr

to your email server
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
bwoodcock2

I tried at the cmd telnet 71.6.34.106 25 and no response. This is the address of the outside interface of the pix.
tlowejr

and is that ip setup to foward port 25 to your email server.  If you can post your pix config.
ASKER
bwoodcock2

global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp 71.6.34.107 3389 10.1.1.1 3389 netmask 255.255.255.2
55 0 0
static (inside,outside) tcp 71.6.34.107 smtp 10.1.1.1 smtp netmask 255.255.255.2
55 0 0
static (inside,outside) tcp 71.6.34.107 www 10.1.1.1 www netmask 255.255.255.255
 0 0
static (inside,outside) tcp 71.6.34.107 https 10.1.1.1 https netmask 255.255.255
.255 0 0
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 71.6.34.105 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.1.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set 3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map dynmap 10 set transform-set 3DES-SHA
crypto map redwoodmap 65535 ipsec-isakmp dynamic dynmap
crypto map redwoodmap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup redwoodvpn address-pool ippool
vpngroup redwoodvpn dns-server 10.1.1.1
vpngroup redwoodvpn wins-server 10.1.1.1
vpngroup redwoodvpn default-domain healthcare.local
vpngroup redwoodvpn idle-time 1800
vpngroup redwoodvpn password ********
telnet 10.1.1.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 0
terminal width 80
Cryptochecksum:d581aaf660bc5d28b781ab85961803e0
: end
RedwoodPIX(config)#  show start
: Saved
: Written by enable_15 at 12:49:02.761 UTC Fri May 23 2008
PIX Version 6.3(4)
interface ethernet0 100full
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password w5mLx05XeP9yvHXA encrypted
passwd Q.A8lm8HgtJWA11i encrypted
hostname RedwoodPIX
domain-name healthcare.local
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list acl_out permit icmp any any
access-list acl_out permit tcp any host 71.6.34.107 eq 3389
access-list acl_out permit tcp any host 71.6.34.107 eq smtp
access-list acl_out permit tcp any host 71.6.34.107 eq www
access-list acl_out permit tcp any host 71.6.34.107 eq https
access-list clientvpn permit ip 10.1.1.0 255.255.255.0 192.168.2.0 255.255.255.0

access-list nonat permit ip 10.1.1.0 255.255.255.0 192.168.2.0 255.255.255.0
access-list outside_in permit tcp any interface outside eq 3389
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 71.6.34.106 255.255.255.248
ip address inside 10.1.1.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.168.2.1-192.168.2.32
pdm location 10.1.1.1 255.255.255.255 inside
pdm location 192.168.2.0 255.255.255.0 outside
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp 71.6.34.107 3389 10.1.1.1 3389 netmask 255.255.255.2
55 0 0
static (inside,outside) tcp 71.6.34.107 smtp 10.1.1.1 smtp netmask 255.255.255.2
55 0 0
static (inside,outside) tcp 71.6.34.107 www 10.1.1.1 www netmask 255.255.255.255
 0 0
static (inside,outside) tcp 71.6.34.107 https 10.1.1.1 https netmask 255.255.255
.255 0 0
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 71.6.34.105 1
timeout xlate 3:00:00
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
tlowejr

It looks like you should have telneted to  71.6.34.107
ASKER
bwoodcock2

Tried both
tlowejr

Take a look here.  It looks like you need an access.  I am willing ot create one for you or you can try it is up to you.  

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a0080094466.shtml
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
bwoodcock2

Please create
ASKER CERTIFIED SOLUTION
tlowejr

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
bwoodcock2

Thanks for the help!!!!
tlowejr

Did that work for you?
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER
bwoodcock2

Yes thanks alot