Avatar of bowen2007
bowen2007Flag for United Kingdom of Great Britain and Northern Ireland asked on

NTBackup failing: "waiting to retry shadow copy"

Hi there,

Just installed a brand new dell SBS 2003 server. I have been setting up backup jobs directly with NT Backup (rather than using the SBS wizard) and they have been working perfectly all week. They backup to a dell RD1000 SATA disk cartrdige device.

As of today the backups are failing - and constantly reporting that its "waiting to retry shadow copy". I checked on the shadow copy service and it had stopped. I have restarted it but the message is still appearing. This seems to coincide with my installing the utility for the RD1000 device (just diagnostics and software to make the button on the front function). I have tried uninstalling it but it makes no difference.

I am really struggling because I only have remote access to the machine and I cannot reboot as there is some important temperature logging software on there.

Thanks very much in advance...
SBSStorage SoftwareMicrosoft Legacy OS

Avatar of undefined
Last Comment
allatps

8/22/2022 - Mon
cincojones

ASKER
bowen2007

It came with service pack 2 installed - but I have not installed any additional updates. So if that update is not included with SBS 2003 R2 then no i don't...



cincojones

Have you enabled the OFS? From what I've seen Open File support is not supported in 2003
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER
bowen2007

I certainly haven't enabled it intentionally - how would I know? Everything has been working fine all week- then it suddenely stopped after I installed the utilities for the Dell device...
cincojones

If yo uninstalled the Dell utility, did it ask you to reboot? I know you said you "can't" but it might help.
ASKER
bowen2007

The weird thing is it asked me to reboot when I installed it but not when I uninstalled it. I also scoured all the services for something from Dell so I could stop it manually but there was nothing there.

I've just had a breakthrough in the last 5 minutes. I've recreated all the backup jobs but omitted the system state and it works perfectly! I've done a system state on its own and it fails - therefore it must be the system state element that was causing the problem.

Any ideas why that might be? Also - what is the procedure for restoring a system state - I've never done it with SBS 2003...
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
cincojones

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
bowen2007

Thanks for the assistance...
allatps

Had the same problem.  Discovered the problem to be with the IOmega External USB HDD that had been plugged in to the server.  When I unplugged it, Shadow copy and backups worked fine.  Replaced IOmega External USB HDD with Seagate brand External USB HDD, and backups and shadow copy now work fine.