Avatar of tacshose
tacshose asked on

Dell 2650 PERC 3/DI Raid 5 Problem

Hello,

I just purchased this server off ebay and do not know much about the older Dell PowerEdge setups. It has a Dell PERC 3/Di which I assume is also an Adaptec AIC-7899?

How do I enter the raid setup to enable the creation of my RAID 5 containers?

CTRL A only send me to the Adaptec utilities and I do not see anything about RAID?

Thank You!
Server HardwareMicrosoft Server OS

Avatar of undefined
Last Comment
tacshose

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
ashleyknowles86

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
lnkevin

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
tacshose

I installed the Open Manage Server Administrator. Upon entering the web based utility I went to Storage and the only device listed was the Adaptec AIC-7899. It was listed as NON-RAID MODE and the 5 hard drives all appear normally under the two controllers.

Upon booting up I do not see anything mentioning RAID or inputting CTRL+M.

Any thoughts?
ASKER
tacshose

http://docs.us.dell.com/support/edocs/storage/romb25/3Di-IG/t-shooti.htm

http://64.233.167.104/search?q=cache:0ljPP0XqbWgJ:support.dell.com/support/edocs/systems/pe2550/en/perc3di/448VGa0.pdf+Activating+the+Dell+PERC+3/Di&hl=en&ct=clnk&cd=1&gl=us

Looks like the PERC was in SCSI mode and had to be activated to RAID mode in the main BIOS integrated devices screen. I am now fomatting the drives and going to create a new container, before installing Server 2003.
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
tacshose

Everything went smoothly after I enabled RAID mode. Something to keep in mind if others ever ask a question like mine. Thanks!
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy