Avatar of computrex
computrex asked on

VPN access problem through Netgear WNDR3300 router

I have a remote user who connects wirelessly to a Netgear router and then VPNs to their home server.  They are able to connect without any problem, I can remote desktop onto his laptop, he can ping the server by name or IP address, but he can not access any shared folders.  I have tried by \\SERVERIP\ and \\SERVERNAME\.  It says the network path cannot be found.  This is a Vista laptop so I thought that might be the issue, be he took it to his home and connected and said that everything worked.  So the problem seems to be the Netgear router.  Anyone have any ideas?
VPNHardware FirewallsRouters

Avatar of undefined
Last Comment
computrex

8/22/2022 - Mon
Rob Williams

A lot of routers are not Vista compatible. They work fine for browsing but fail when trying to make remote desktop, FTP, and VPN connections. Some can be upgraded with firmware others need to be replaced. I don't see your Netgear in the Vista compatibility list, though I don't know if Netgear has this up to date or not:
http://kbserver.netgear.com/kb_web_files/n101649.asp
ASKER
computrex

Thanks Rob.  I should mention that this has been working all along, and it just stopped at some point since Saturday.  As far as we know, no changes have been made to the router or the laptop.  I have considered hard reseting the router, but the guy out there is not too tech savvy and I would need to have him reconfigure all the router settings.  So I'd really prefer any other solution if there's one out there.
Rob Williams

Very odd that it would change. Has anyone made any changes to the Netgear? The one that would block the VPN is "IPSec pass-through". It needs to be enabled.
Can an XP machine connect from the problematic site or is that test a possibility?
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Rob Williams

Ps- what are they running at home for a VPN server? They may need PPTP pass-through rather than IPSec pass-through.
ASKER CERTIFIED SOLUTION
computrex

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question