Avatar of NetAdmin08
NetAdmin08 asked on

User unable to receive email from various senders

I have a user who is unable to receive email from a few specific senders. A couple of senders are employees and others are outside of the company.
I am pretty much lost on this so any help at all would be greatly appreciated!
I am running Exchange 2003 on SBS 2003.
ExchangeSBS

Avatar of undefined
Last Comment
kieran_b

8/22/2022 - Mon
plug1

First off what is the message the senders are recieving from the server that lets them know they cant send?
Coolie Sheppard

yea, you need to be more specific such as posting up a  NDR you are receiving
ASKER
NetAdmin08

the senders are not getting any NDR or failure notices of any kind.
 My guess is it goes through but he is unable to get it from his outlook. Are there any settings I can check for his account?
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Coolie Sheppard

Do you have message tracking enabled?  If you do, search that users email to see where the message went.


If you don't:


I think you need to follow this article on how to enable message tracking so you can see where the message went.


http://www.msexchange.org/tutorials/Exchange-2003-Message-Tracking-Logging.html
ASKER
NetAdmin08

I did the message tracking and fouond that the emails are getting stored in his mailbox.
He is just unable to view them. Any Ideas why? Could it be something with Outlook?
Coolie Sheppard

can you view those messages in OWA?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
NetAdmin08

no he is unable to view them from OWA. I am completely puzzled by this!
Coolie Sheppard

do the tracking for his email and can you paste what is says in here.
ASKER
NetAdmin08

Message ID: c=US;a= ;p=domain;l=servername-080528143415Z-289

5/28/2008  10:34 AM SMTP Store Driver: Message Submitted From Store
5/28/2008  10:34 AM SMTP: Message Submitted to Advanced Queueing
5/28/2008  10:34 AM SMTP: Started Message Submission To Advanced Queueing
5/28/2008  10:34 AM SMTP: Message Submitted to Categorizor
5/28/2008  10:34 AM SMTP: Message Caotergorized and Queued for Routing
5/28/2008  10:34 AM SMTP: Message Queued For Local Delivery
5/28/2008  10:34 AM SMTP: Message Delivered Locally to user@domain.com
5/28/2008  10:34 AM SMTP Store Driver: Message Delivered Locally to Store to user@domain.com

This is what shows up when I track a specific email that I know he did not get.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER CERTIFIED SOLUTION
Coolie Sheppard

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
NetAdmin08

Ok I did that but it would not allow me to reconnect the mailbox to the user. I created a new mailbox and now it seems to be working ok with the contacts that previously didnt work.
When I try to reconnect his old mailbox it says it cannot find a user with that name. Did I do something wrong?
I removed the attributes and ran the cleanup agent and the mailbox has a red x on it.
ASKER
NetAdmin08

I had to completely create a new mailbox.
kieran_b

Has this been solved?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.