Avatar of nwiadmin
nwiadmin asked on

Remote desktop connection fails with no error

Hi all,

I have a PC at my home that has a few services enabled on it HTTP, FTP and so forth. RDC is also enabled and has worked forever on my machine. Suddenly, when i try to connect to my machine using RDC from any PC i click the connect button and then nothing happens. No error message, no warning, no nothing.

I have tried to change my RDC port and that did not help. All other services are working fine except for RDC.

Any help would be appreciated.

Thanks.
Microsoft Server OSRemote Access

Avatar of undefined
Last Comment
PenningtonCounty

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Derekhenderson

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
nwiadmin

DUDE!!! you are a genious, i uninstalled the driver and it started working again. Man... this is one for the books. I can usually fix these types of things but you showed me the light.
stefanoij

I had the same problem with my Windows XP with SP2. No error message. And tested this on two different computers (both WinXP) with the same result.

I used this driver on my GeForce 8800GT: 175.19_geforce_winxp_32bit_english_whql.exe
Rolled back to this driver: 169.21_forceware_winxp_32bit_english_whql.exe

After rolling back the driver Windows Remote Deskop worked perfectly :)
zorvek (Kevin Jones)

Same problem with an ATI Radeon HD 2400 Pro driver. Updated from here:

   http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp

and all is well.

Kevin
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
PenningtonCounty

Nvidia Quadra NVS 295 driver caused same problem - updated driver fixed it.  04/01/2010