Avatar of amatic
amatic asked on

WAMP

hello, I installed WAMP which contains PHP, MYSQL AND APACHE, and when I try access over web browser http://localhost I've got message
Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5 Server at localhost Port 80.
I found on net that skype use port 80, I disabled  this option in skype but they don't still work
Could you give me some advice or solutions???

Thanks
PHPApache Web Server

Avatar of undefined
Last Comment
Bruce Pieterse

8/22/2022 - Mon
SOLUTION
richammond

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
richammond

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
amatic

but how to disable skype, it is mean than I can't have skype on my computer..
and I have on more question, how to use mediawiki (like wikipedia) in LAN,
I've install on another computer, where there's no problems with above question
I access trough web browser http://localhost/mediawiki1.12.0/index.php on localhost, but  how to access from another computer, via IP address of host where wiki installed or how?
ASKER
amatic

in related with first question, I change listening port of Apache to 81, after save I can start apache service, and that is ok, but i still can't access http://localhost, my message is again same Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5 Server at localhost Port 80
ASKER
amatic

and also I removed IIS
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER
amatic

after restarting computer, when I wrote http://localhost, they redirect me to http://www.localhost.com I've got nothing
canfote5

right click on wamp , near the clock and hit localhost
canfote5

or left click :P
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
amatic

I payed for this service, and please don't funny with me, it isn't correct from you,

please be serious, and concentrate on my questions!!
thanks!
ASKER CERTIFIED SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.