troubleshooting Question

toolbar functions for crystal reports not working when deployed on server

Avatar of AZZA-KHAMEES
AZZA-KHAMEESFlag for Bahrain asked on
Crystal ReportsDB Reporting Tools.NET Programming
8 Comments1 Solution1430 ViewsLast Modified:
I am facing a problem with .net web application that uses crystal report viewers to view reports developed using crystal report XI.  This problem ocurred when I tried to deploy the application to a web server along with all the dlls.  Althouhg I was able to view the report (finally !!!), the toolbar was not displayed and not functioning at all.

I have read a similar problem which suggested, to solve it by copying the C:\Inetpub\wwwroot\aspnet_client folder from the machine that is functioning well to the server, and also to change the permisions for users.  I tried both suggestions, and nothing worked.

Can anyone please help, as I am running out of solutions!
Thanks alot.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros