Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

IIS 7.0, Vista, FrontPage Extentions

Posted on 2008-06-09
7
Medium Priority
?
741 Views
Last Modified: 2013-12-24
I just installed VS 2005 on my new Vista Machine, and it gives me error that i need to install Frontpage Extentions. I downloaded FPE 2002 and now trying to configure it but it keeps on giving this error

Use this page to upgrade a virtual server with FrontPage Server Extensions 2002.  
 
   The server extensions were unable to access the file "frontpg.lck". Please check the file permissions.
 
 
have been trying other forums but there is no definite answer.

any help will be appreciated.

hemal
0
Comment
Question by:hemaldesai
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
7 Comments
 
LVL 31

Expert Comment

by:James Murrell
ID: 21745449
install from control panel >add windows compoments > iis then fp extensions there, then download and install
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 21746376
another way is to find the file > do a search on my computer
then delete the file, FPSE will recreate
0
 
LVL 3

Author Comment

by:hemaldesai
ID: 21747897
hi,

I have done that, I have IIS installed from CP and then d/l extensions. After installing extensions, i need to enable my sites for that and at that point i am getting this error.

hemal  
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 31

Expert Comment

by:James Murrell
ID: 21748989
did you delete the file
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 21749139
IIS 7.0 supports a new shared configuration environment, which must be disabled before installing FPSE 2002

did you do this?
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 21749354
0
 
LVL 3

Accepted Solution

by:
hemaldesai earned 0 total points
ID: 21754350
Found a solution.

Actually needed to install SP 1 and SP 1 Patch for Vista, Hot Fix for Authentication.

hemal
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Running classic asp applications under Windows Server 2008 R2 (x64) and IIS 7 is not as easy as one may think. It took me a while to figure it out while getting error 8002801d a few times. After you install the OS you will need to install the fol…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
The purpose of this video is to demonstrate how to exclude a particular blog category from the main blog page. This is can be used when a category already has its own tab, or you simply want certain types of posts not to show up on the main blog. …
The purpose of this video is to demonstrate how to update a WordPress Site’s version. WordPress releases new versions of its software frequently and it is important to update frequently in order to keep your site secure, and to get new WordPress…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question