Solved

File and settings transfer wizard wont complete on new PC

Posted on 2008-06-09
5
883 Views
Last Modified: 2012-06-21
I've run FAST on the old pc and it completes fine.  However, on the new pc it wont recognize the backup file. I did some checking and came up with removing the MS update kb89634.  The only issue is that the pc went from and old sp2 build straight to sp3, so the update isn't in add/remove.  Anyone have any suggestions on how to fix this?  Unless i should just remove sp3, update sp2, and remove that one update...
0
Comment
Question by:hindsight
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 79

Accepted Solution

by:
arnold earned 500 total points
ID: 21744849
Are the two systems up and running at the same time?  Have you tried using the wizard on the new system and importing them directly from the old system?
0
 
LVL 1

Author Comment

by:hindsight
ID: 21744921
Yes the two systems are up and running on the same workgroup.  I haven't tried starting the wizard on the new system first, I'll give that a shot later on tonight.
0
 
LVL 1

Author Comment

by:hindsight
ID: 21750834
arnold, I tried that solution and it recognized the file, however, it didn't actually restore any settings or data.  I eventually just deciding to map a drive to the new pc and drop everything transferable from the docs and settings folder to the new pc, and it works fine.  Still, its odd that FAST didnt work since I've had no trouble with it in the past.
0
 
LVL 79

Expert Comment

by:arnold
ID: 21755659
If I remember correctly there is/was an update for FAST dealing with transitioning between 32 and 64 bit systems.  Not sure whether you fall under this category or not, but it might have been included in the SP3 on the OLD which is what you have tried dealing with kb89634.

When you were using the FAST on the new system, did you try to load the data from a backup, or directly from the old computer over the network.

As long as the method you chose works.
0
 
LVL 1

Author Comment

by:hindsight
ID: 21760368
I just loaded the data from a flashdrive. And both pc's have 32-bit OS's.  The backup created by FAST took up 20mb but wouldn't work.  When I finally got it working the data only took up around 9mb but it didnt actually apply any settings.
0

Featured Post

Are You Using the Best Web Development Editor?

The worlds of web hosting and web development are constantly evolving. Every year we see design trends change, coding standards adapt and new frameworks/CMS created. With such a quick pace of change it’s easy to get lost trying to keep up.

See if your editor made the list.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question