Solved

Once a week need to reload so we can recive phones calls otherwise line is busy from the outside

Posted on 2008-06-09
3
729 Views
Last Modified: 2012-06-27
Dear experts:

Ever since we moved locations our office is experiencing a strange issue with the VoIP router. We have to reload the router every early Monday Morning to get the incoming calls. Every Monday morning between the hours of 12:30 am to 2:30 am the voice network is not able to receive external phone calls but it is able to make externals phone calls.  Again once we reload the router we are back to normal. I will like to fix this and I need at least some sort of advice on where to begin troubleshooting this issue. i am posting the running config so you can see it. many thanks in advance, M
Building configuration...
 

Current configuration : 5600 bytes

!

! Last configuration change at 12:46:05 EST Mon Jun 9 2008

! NVRAM config last updated at 12:45:36 EST Mon Jun 9 2008

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname LI-2651XM

!

boot-start-marker

boot-end-marker

!

card type t1 1 1

logging buffered 100000 informational

logging rate-limit all 100
 

!

no aaa new-model
 

resource policy

!

clock timezone EST -5

clock summer-time EST recurring

no network-clock-participate slot 1 

network-clock-participate wic 1 

network-clock-select 1 T1 0/0

voice-card 0

 dspfarm

 no local-bypass

!

voice-card 1

 dspfarm

!

ip cef

!

!

!

!

isdn switch-type primary-ni

!

!

 -

voice service voip 

 modem passthrough nse codec g711ulaw

!

!

!

!

!

!

!

!

!

!

!

!

controller T1 0/0

 framing esf

 linecode b8zs

 pri-group timeslots 1-24

!

controller T1 1/0

 framing esf

 linecode b8zs

 pri-group timeslots 1-24

!

translation-rule 1

 Rule 1 ^.% 91

!

!

!

!

interface Loopback0

 description SBC DataComm monitoring Interface

 ip address 192.x.x.x.x 255.255.255.255

!

interface FastEthernet0/0

 ip address 10.x.x.x.x 255.255.255.0

 duplex auto

 speed auto

 h323-gateway voip interface

 h323-gateway voip bind srcaddr 10.x.x.x.x

!

interface Serial0/0:23

 no ip address

 encapsulation hdlc

 isdn switch-type primary-ni

 isdn incoming-voice voice

 isdn map address 011.* plan unknown type unknown

 no cdp enable

!

interface FastEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial1/0:23

 no ip address

 encapsulation hdlc

 isdn switch-type primary-ni

 isdn incoming-voice voice

 isdn map address 011.* plan unknown type unknown

 no cdp enable

!

ip route 0.0.0.0 0.0.0.0 172.x.x.x.x

ip route 0.0.0.0 0.0.0.0 10.x.x.x.x

!
 

!

kron occurrence reload at 2:30 Mon recurring

 policy-list reload

!

kron policy-list reload

 cli reload in 5
 

!

logging history errors

logging trap warnings

logging 172.x.x.x.x

access-list 5 permit 155.x.x.x.x.0 0.0.0.255

access-list 5 permit 155.x.x.x.x.0 0.0.0.255

access-list 6 permit 172.x.x.x.x

snmp-server community tPg011105-rtr RO 5

snmp-server community tPg011105!rtr RW 5

snmp-server community Baby_Ruth* RO 6

snmp-server trap-source Loopback0

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps syslog

snmp-server host 172.x.x.x Baby_Ruth*  syslog snmp

snmp-server host 155.x.x.xtPg011105-rtr  syslog snmp

!
 

control-plane

!

!

!

voice-port 0/0:23

 echo-cancel coverage 32

!

voice-port 1/0/0

 timing hookflash-out 50

!

voice-port 1/0/1

!

voice-port 1/0/2

!

voice-port 1/0/3

!

voice-port 1/0:23

 echo-cancel coverage 32

!

!

!

!

 

dial-peer voice 21 voip

 preference 1

 destination-pattern 5...

 progress_ind setup enable 3

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

 codec g711ulaw

!

dial-peer voice 22 voip

 preference 2

 destination-pattern 5...

 progress_ind setup enable 3

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

 codec g711ulaw

!

dial-peer voice 31 voip

 preference 1

 destination-pattern 7...

 progress_ind setup enable 3

 translate-outgoing calling 1

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

 codec g711ulaw

!

dial-peer voice 32 voip

 preference 2

 destination-pattern 7...

 progress_ind setup enable 3

 translate-outgoing calling 1

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

!

dial-peer voice 1 pots

 preference 1

 destination-pattern 9...........

 direct-inward-dial

 port 0/0:23

!

dial-peer voice 2 pots

 preference 1

 destination-pattern 911

 direct-inward-dial

 port 0/0:23

 forward-digits all
 

dial-peer voice 3 pots

 preference 1

 destination-pattern 9011T

 direct-inward-dial

 port 0/0:23

 prefix 011

!

dial-peer voice 66 voip

 preference 1

 destination-pattern 2...

 progress_ind setup enable 3

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

 codec g711ulaw

 fax rate disable

 no vad

!

dial-peer voice 77 voip

 preference 2

 destination-pattern 2...

 progress_ind setup enable 3

 session target ipv4:172.x.x.x.x

 dtmf-relay h245-alphanumeric

 codec g711ulaw

 fax rate disable

 no vad

!

dial-peer voice 33 pots

 preference 2

 destination-pattern 9011T

 direct-inward-dial

 port 1/0:23

 prefix 011

!

dial-peer voice 61 pots

 preference 2

 destination-pattern 9...........

 direct-inward-dial

 port 1/0:23

!

dial-peer voice 62 pots

 preference 1

 destination-pattern 411

 direct-inward-dial

 port 0/0:23

 forward-digits all

!

dial-peer voice 87 pots

 destination-pattern 87

 port 1/0/0

 forward-digits 0

!

dial-peer voice 131 voip

 destination-pattern 7301

 progress_ind setup enable 3

 modem passthrough nse codec g711ulaw

 session target ipv4:172.x.x.x.x

 fax rate disable

!

dial-peer voice 132 voip

 destination-pattern 7301

 progress_ind setup enable 3

 modem passthrough nse codec g711ulaw

 session target ipv4:172.x.x.x

 fax-relay ecm disable

 fax rate disable

!

dial-peer voice 232 voip

 destination-pattern 7302

 progress_ind setup enable 3

 modem passthrough nse codec g711ulaw

 session target ipv4:172.x.x.x

 fax rate disable

!

num-exp 0005 7300

!

call-manager-fallback

 max-conferences 2 gain -6

 ip source-address 172.X.x.x.x port 2000

 max-ephones 24

 max-dn 48

 system message primary Your current options#

 transfer-pattern ....

 transfer-pattern 9...........

!

!

l

ntp clock-period 17208066

ntp server 192.5.41.41

!

end
 

router#

Open in new window

0
Comment
Question by:marceloNYC
  • 2
3 Comments
 

Author Comment

by:marceloNYC
ID: 21750889
I fix the problem - Who can cancel this for me please?
0
 
LVL 44

Expert Comment

by:Darr247
ID: 21756342
How about posting the solution and marking it as the accepted answer?  :-)
0
 

Accepted Solution

by:
marceloNYC earned 0 total points
ID: 21759959
The solution si to change the switching protocol. I had to upgrade the software of the routerso i can make the following change:

from
Interface Serial1/0:23

 no ip address

 encapsulation hdlc

 isdn switch-type primary-ni

 isdn incoming-voice voice

 isdn map address 011.* plan unknown type unknown

 no cdp enable

 

to

Interface Serial1/0:23

 no ip address

 encapsulation hdlc

 isdn switch-type primary-ni2c

 isdn incoming-voice voice

 isdn map address 011.* plan unknown type unknown

 no cdp enable

it was the " isdn switch-type primary-ni2c" that fixed the problem.

Thanks!

 
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
Implementing Avaya's One-X portal is pretty painless, until you want to deploy this to the Android and iPhone clients when these clients are outside of your network. The clients will also work within your local network. Here is our experience and so…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now