• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 319
  • Last Modified:

How to turn off event logs for bad CD ROM Drive

Hi,

I have a customer with a Windows 2000 Server (SP3) which started issuing errors in the event log for a bad CD ROM drive.  The actual error is listed below:

Event Type:      Error
Event Source:      atapi
Event Category:      None
Event ID:      9
Date:            6/9/2008
Time:            2:54:51 PM
User:            N/A
Computer:      FOURTHSHIFT
Description:
The device, \Device\Ide\IdePort1, did not respond within the timeout period.
Data:
0000: 0f 00 10 00 01 00 64 00   ......d.
0008: 00 00 00 00 09 00 04 c0   .......À
0010: 00 01 00 00 00 00 00 00   ........
0018: 18 9c 1e 00 00 00 00 00   .œ......
0020: 00 00 00 00 00 00 00 00   ........
0028: 00 00 00 00 00 00 00 00   ........
0030: 00 00 00 00 07 00 00 00   ........

Is there a way to turn off event logging for this event?  The event log is filling and it is screwing up the end of day processing for them.  They will not allow me to shut it down until the weekend.

Any help would be appreciated.
0
jfrent
Asked:
jfrent
1 Solution
 
SysExpertCommented:
IN the WIndows Disk manager, remove the drive eltter from the cDrom, or disable it in the Hardware device list.


I hope this helps !
0
 
jfrentAuthor Commented:
Thanks for your suggestion.  In this particular case the CD wasn't even listed in the Device Manager.  I forced the drive open with a paper-clip and then it was recognized and the errors went away!

Thanks for your help.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now