• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 834
  • Last Modified:

Exmerge Error: 0x8004011d - Verified IS is running and user is delegated Exchange Full Admin w/mailbox

We have 2 Exchange server, 1 is an older one that we are trying to migrate to the second.

I am trying to run Exmerge on the 2nd new Exchange server to migrate a user off (PST).

When I run I get the following error:
[09:35:43] Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)

I have verified that the IStore services are running, the account I am using has delegated rights to Exchange Full Admin and has a mailbox (not on the new server though...).

One thing I did notice in AD on the new Exchange server, was that when I goto Exchange Advanced of the user's properties, then Mailbox Rights, the "Full Mailbox Access" tab has both the Allow and Deny checked and greyed out?!
0
RTM2007
Asked:
RTM2007
  • 3
  • 3
  • 2
2 Solutions
 
robrandonCommented:
Make sure the account is not disabled and not hidden from the global address list.
0
 
RTM2007Author Commented:
The account I am using (MailAdmin) and the account I am trying to ExMerge Out (Andrea.Ba...) are both NOT hidden from the GAL and both NOT disabled.
0
 
rakeshmiglaniCommented:
is the MailAdmin account having "Send As" rights?"
you can find that from the security tab
0
Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 
RTM2007Author Commented:
Send As on the new Exchange server is checked for both Allow and Deny (greyed out)
0
 
robrandonCommented:
The problem is with the Deny setting.  You need to remove it.

http://www.msexchange.org/tutorials/ExMerge-Recover-Mailbox.html

0
 
rakeshmiglaniCommented:
the deny should not be there.
it needs to removed.
check http://support.microsoft.com/kb/823143 and http://support.microsoft.com/kb/292509
0
 
RTM2007Author Commented:
Yep thanks that was it however, I did not want to remove the inherited permissions so what I did was:

From the top level, select Delegate Control and remove the account that was listed as a Exchange Full Admin (MailAdmin).

Goto the server we were dealing with, properties -. security add and manually add the send as permission to allow.
0
 
rakeshmiglaniCommented:
ok
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now